1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
show more
posted
Please check whether this is finally fixed on the latest test build :).
posted
Tested on osu! b20130217test

Yep, it seems it's fully fixed now! \:D/
Tested on several maps for about an hour, just to be safe.
posted
I try out a new Nightcore map today. But because of those annoying Skin, I CB but I pass it. After that i ignore map Skin but then it's came this: 50% Nexus Skin, the Skin I use, and 50% Nightcore Skin. Can you guys help me please ? (sorry for my bad English)

Screenshot
http://osu.ppy.sh/ss/621866
posted
This again? D:

t/113632

Seems this is still not solved yet. :v
posted
Replicating this bug by entering the editor has definitely been fixed.
I guess the original replication to this bug remains, the most common way of replicating it.
posted
Oh no... the multi skin bug is still there (b20130221)

It's a bit tricky, let me explain what happened:
- Played and passed one of the difficulty
- Disable Skin and Retry (works at this stage)
- Play and pass another difficulty of the same map
- Retry and got the bug
- Restart didn't help

Seems to have something to do with the "BG Dim Bar" type of problem? Fun Spoiler Settings from another difficulty interferes with current settings?



UPDATE: OK I found (?) a temporary way to fix it:
- Enable Skin and Retry
- Disable Skin and Retry
- Now everything works as intended

Hope that gives peppy enough info to nail this bug :)

EDIT: I just read t/116736 Seems like I've re-invented the wheel =.=
posted
Just noticed you can replicate this through spectating/watching replays too, similar to how it could be replicated in the editor (which is all very related to how skin.ini settings are kept throughout spectating/watching replays/playing/editing too)

p/2146369
More specifically:

theowest wrote:

edit: I'm pretty sure this is related to this bug t/119582
but it's replicated without even having to use the "ignore skin", just by playing

here's a screenshot of that when I were spectating myself on a map I haven't even played once:

so thanks to the "ignore skin" while spectating myself, I'm now able to play it without many of the beatmap's skin elements and with my skin.ini settings.

The first example I used had sliderborder defined, so it didn't use my slidertrack colour settings on the first try, which is the case on pretty much all other beatmaps.
spectating/watching replays counts as plays according to the #userlog so I'm not surprised it can be replicated here too.
posted
This *should* be fixed.
posted
I have possibly broken this in some cases fixing the taiko regression. I will push another fix in the near future.
posted
Should be fully fixed in the latest public release.
posted
Bumping this because it's not quite fixed
http://puu.sh/4T0iZ.jpg
http://puu.sh/4T0EW.mp4

All options disabled, checked both locally and globally. Used default Osu! skin, same problem.
I had originally posted this here but was asked to bump this instead.

The map in question I am having issues with is https://osu.ppy.sh/b/186721 however it happens on any map with it's own skin...
osu! version: 20131009.5 (latest)
Please sign in to reply.