[Resolved] overriding combo colors on pre-existing skin

Total Posts
Topic Starter
GamesTest [GTn]
So I am using a skin that uses custom combo colors, and I just want the skin to represent the actual colors set by the beatmap (like how the default skin would) instead of the custom colors set by the skin. But when I delete the Combo# customizations under [Colours] in the skin.ini file, it instead uses some four colors (red, yellow, green, blue, if I remember correctly) instead of using the colors set by the beatmap.
How do I make it just use colors set by the beatmaps?
Not all beatmaps set colours and when they dont it will fall back to your combo colours, aka either the ones in your skin.ini or if those are missing the default ones.
Topic Starter
GamesTest [GTn]
It turns out it was something I had selected that interfered with the combo colors: Ignore all beatmap skins.
Evidentially this setting, when selected, blocks color combos for maps.
So... yeah.
Please sign in to reply.

New reply