forum

RTPP Displayer - display real-time pp for ALL MODES! (2020/3/15)

posted
Total Posts
1,329
show more
Savoiyare
hello !

Sorry for the bother, i would like to ask if it's possible to create my own variables and display it
i would like to display the percentage of the notes correctly hitten (like in original TnT games)
so i create a variable like this

ofc it doesn't work, there is a right synthax to do it ? or i can't do it ? if it's the case are you gonna implement it one day ?

Thanks in advance !
Topic Starter
DarkProjector

Savoiyare wrote:

hello !

Sorry for the bother, i would like to ask if it's possible to create my own variables and display it
i would like to display the percentage of the notes correctly hitten (like in original TnT games)
so i create a variable like this

ofc it doesn't work, there is a right synthax to do it ? or i can't do it ? if it's the case are you gonna implement it one day ?

Thanks in advance !
Not support this kind of synthax that declearing variable. and RTPP plugins just provide build-in variables like "${rtpp}" "${n300}" and support calculate expression directly,like:


Notice:HitCountFormat is not support float value as result and PPFormat is support ,but PPFormat can't able use HitCountFormat's variables.So we will deal with these problem in next version.:D
Savoiyare
Thank you for the fast answer

it really well despite the fact that the number is rounded always to the inferior (had to wait future realease :D )

I also improve the idea
HitCountFormat=良   : ${n300}\n可   : ${n100}\n不可: ${nmiss}\n${((n300+n100)/(n300+n100+nmiss))*100}%
with this the percentage of succesful hitted notes is in real time and you don't have to wait the result screen to know what the percentage is
- Konnoki -
I Will Wait For THe CTB COUNTER!!!!
YaniFR
In my Sync i get this error

If some one can help me :/
Thymue
After last update my text in console is broken but pp works fine so idc
Topic Starter
DarkProjector

Thymue wrote:

After last update my text in console is broken but pp works fine so idc
Please provide screenshot or logs file
xStef
First time installing this program, and in console I got some random characters and there's no solution on internet. I don't think they were in previous updates. Here's some screenshots: https://imgur.com/5RSftYh https://imgur.com/0jTUnbG
Topic Starter
DarkProjector

xSstef wrote:

First time installing this program, and in console I got some random characters and there's no solution on internet. I don't think they were in previous updates. Here's some screenshots: https://imgur.com/5RSftYh https://imgur.com/0jTUnbG
Force set language as en-US,maybe current language/region encoding not good for you.
Thymue
Changing language fixed it for me (it was set to zh-CN or something like that)

DarkProjector wrote:

xSstef wrote:

First time installing this program, and in console I got some random characters and there's no solution on internet. I don't think they were in previous updates. Here's some screenshots: https://imgur.com/5RSftYh https://imgur.com/0jTUnbG


Force set language as en-US,maybe current language/region encoding not good for you.
wiertarka
Init StatusFinder failed, pls help
TRaFalgareLaWw
uhm its normal when i try to open sync.exe this doesn't WORK why ;(
Topic Starter
DarkProjector

TRaFalgareLaWw wrote:

uhm its normal when i try to open sync.exe this doesn't WORK why ;(
please provide screenshot or log file about Sync and I will know how to do
Haibara-Chan
Looks like Sync with RealtimePPPlugin + OsuLiveStatusPanelPlugin + IngameDisplayerPlugin won't work and will always 'stopped working'.
61042
I am having a problem with it where it just says gibberish. https://ibb.co/gj5Dy9
Topic Starter
DarkProjector

Haibara-Chan wrote:

Looks like Sync with RealtimePPPlugin + OsuLiveStatusPanelPlugin + IngameDisplayerPlugin won't work and will always 'stopped working'.
You should read this and thisif you got a lot of "0x80131515" errors

61042 wrote:

I am having a problem with it where it just says gibberish. https://ibb.co/gj5Dy9

Please type "lang en-US" in your Sync and restart.
Zorakage
Thanks!
riunosk
pp counter works when i put auto mod but doesn't work when i'm playing

how to fix this?

using for osu!mania btw



this shows up when i use auto mod or normal play on console, it's the same
Topic Starter
DarkProjector

riunosk wrote:

pp counter works when i put auto mod but doesn't work when i'm playing

how to fix this?

using for osu!mania btw



this shows up when i use auto mod or normal play on console, it's the same
please provide Sync what you are using.
try to reverse EnableModsChangedAtListening value in "[OsuRTDataProvider.SettingIni]" in config.ini
riunosk

DarkProjector wrote:

riunosk wrote:

pp counter works when i put auto mod but doesn't work when i'm playing

how to fix this?

using for osu!mania btw



this shows up when i use auto mod or normal play on console, it's the same
please provide Sync what you are using.
try to reverse EnableModsChangedAtListening value in "[OsuRTDataProvider.SettingIni]" in config.ini
it's already put at false
show more
Please sign in to reply.

New reply