1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
In hope it works for everyone with this problem. Thanks to Kasomaru.

Go to the control panel, open the internet options and open the connection tab. From there, click on the lan configurations and uncheck "detect settings automatically".



If the button is greyed out:

Death wrote:

Try Method 1 of the first response to this link

Lyawi wrote:

Okay, since I can't help more when it doesn't work, try creating a new thread (https://osu.ppy.sh/forum/posting.php?mode=post&f=5) and tell them you tried this method aswell.
posted
It worked for me like a CHARM.....Thanks a lot <3
posted
Thank you so much! Holy crap....
Just wanted to ask what caused the problem in the first place?
& How did those proxy settings fix it?
posted

Gwimm wrote:

Thank you so much! Holy crap....
Just wanted to ask what caused the problem in the first place?
& How did those proxy settings fix it?
I don't really know.
posted


it's greyed out
posted

Amos wrote:



it's greyed out
Try Method 1 of the first response to this link
posted
now it worked, thanks!
posted
DAAAMMMMMNNNN, YOU SAVED MY LIFEEEE XDDD
THANKS A LOT XDDD
posted
Holy crap
Thanks alot!!
posted
OMG! Thank you so much!
posted
OMG it worked ty very much
posted
thanks :):)
posted
Man Thanks alot (Yatta!!)
posted
Thanks
posted

nethel25 wrote:

It doesn't work. Im having this prob for about 4 days. When I go to that settings, it's already unchecked and nothing happens. Every few seconds I got disconnected then connected then disconnected again. I can't play multiplayer or even when playing solo submitting my score always seems to fail. Even the website loads slow and ended up saying "the site can't be reach' then loads again then can't reach again. Im having this repeatedly for both the app and the website. Ugh Help.
Flush DNS, release/renew ipconfig, restart modem/router
posted
@nethel25: That doesn't seem related to the current problem of this thread, suggestions Death gave could help you. If it still doesn't work, create a new thread.
posted
Uhh yeah i still have a problem...ok i already uncheck the box it dosent work, i renew my ip,clean my dns and restart my router IT STILL DOES NOT WORK PLEASE HELP ME
posted
thanks man, you saved me. because I was not able to connect to bancho. and also tried sausage if bancho was down. But still, thanks man.
posted
how to connect to bancho eventhought you already connect to the wifi
posted
Still does not work ... please help :c
Please sign in to reply.