1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:
Laptop monitor is 4K but it is locked at 45 fps so I need to change the resolution to something lower but If I change the resolution the game becomes windowed or letterboxed
Laptop monitor


Video or screenshot showing the problem:



osu! version: 20170503.4 (latest)
posted
change the resolution in the operating system instead of inside osu!, if you do it inside osu! what you described should happen
posted
Disable "Letterboxing" in the game options.
posted

Dntm8kmeeatu wrote:

Disable "Letterboxing" in the game options.
It becomes windowed even if the fullscreen setting is ticked
posted

Lassikko wrote:

change the resolution in the operating system instead of inside osu!, if you do it inside osu! what you described should happen
Doesn't work
posted

Devil Raidou wrote:

Dntm8kmeeatu wrote:

Disable "Letterboxing" in the game options.
It becomes windowed even if the fullscreen setting is ticked
Can you provide a screenshot of this?

Maybe check your Graphics drivers for certain settings in regards to this.
posted
What should i do?
posted
Does enabling Compatibility Mode help, whatsoever?
posted

Nikosbks wrote:

Does enabling Compatibility Mode help, whatsoever?
If I go Compatibility Mode made the game crash every time I try to start it.
It says "Can't find the name of intel ICD opengl driver"
show more
Please sign in to reply.