1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:
Laptop monitor is 4K but it is locked at 45 fps so I need to change the resolution to something lower but If I change the resolution the game becomes windowed or letterboxed
Laptop monitor


Video or screenshot showing the problem:



osu! version: 20170503.4 (latest)
posted
change the resolution in the operating system instead of inside osu!, if you do it inside osu! what you described should happen
posted
Disable "Letterboxing" in the game options.
posted

Dntm8kmeeatu wrote:

Disable "Letterboxing" in the game options.

It becomes windowed even if the fullscreen setting is ticked
posted

Lassikko wrote:

change the resolution in the operating system instead of inside osu!, if you do it inside osu! what you described should happen

Doesn't work
posted

Devil Raidou wrote:

Dntm8kmeeatu wrote:

Disable "Letterboxing" in the game options.

It becomes windowed even if the fullscreen setting is ticked


Can you provide a screenshot of this?

Maybe check your Graphics drivers for certain settings in regards to this.
posted
What should i do?
posted
Does enabling Compatibility Mode help, whatsoever?
posted

Nikosbks wrote:

Does enabling Compatibility Mode help, whatsoever?

If I go Compatibility Mode made the game crash every time I try to start it.
It says "Can't find the name of intel ICD opengl driver"
posted

Devil Raidou wrote:

If I go Compatibility Mode made the game crash every time I try to start it.
It says "Can't find the name of intel ICD opengl driver"

Ah, try what's been suggested here for that. t/593831
posted

Nikosbks wrote:

Devil Raidou wrote:

If I go Compatibility Mode made the game crash every time I try to start it.
It says "Can't find the name of intel ICD opengl driver"

Ah, try what's been suggested here for that. t/593831


Doesn't work, I had to change the setting directly through the osu! folder to open osu! again.
I also can't roll back drivers
posted
Did you ever check your Graphics drivers for any resolution scale settings?
posted

Dntm8kmeeatu wrote:

Did you ever check your Graphics drivers for any resolution scale settings?

How do I do that?
posted

Dntm8kmeeatu wrote:

Did you ever check your Graphics drivers for any resolution scale settings?

How do I do that?
posted

Dntm8kmeeatu wrote:

Did you ever check your Graphics drivers for any resolution scale settings?

I can also change fullscreen resolution on other games
posted
right click on desktop, then click "display settings". on the list, search for "resolution" and change the resolution to your desire (because of the aspect ratio of your PC, try 1920x1080). then it should work correctly
posted

AncuL wrote:

right click on desktop, then click "display settings". on the list, search for "resolution" and change the resolution to your desire (because of the aspect ratio of your PC, try 1920x1080). then it should work correctly

I already tried this
posted

Devil Raidou wrote:

Dntm8kmeeatu wrote:

Did you ever check your Graphics drivers for any resolution scale settings?

How do I do that?


Just access your Graphics drivers, either by right clicking your desktop and going to either "AMD / Nvidia settings" or something. Each driver might be different. If there is no option there, check your task tray / hidden tray icons. Some like to be there. If not, search your computer for whatever brand card you have and it should show up. There are many ways you could access them. Can't help you every single baby step of the way, if you get stuck, do a Google, it should be able to tell you.
posted
I will try this next time I play on my laptop again
posted

Dntm8kmeeatu wrote:

Did you ever check your Graphics drivers for any resolution scale settings?


It's either that I'm dumb or it doesn't have one
Please login to reply.