1. osu!community
  2. osu!
  3. Help
posted
i have a fix, run your tablet driver in administrative mode. always works for me :D
posted
I have been all through my computer and i still dont know how to rollback from the creators update ;-; how do i do that? i have a Huion tab btw XD

My tablet cursor keeps going out of the screen when i try to use it in the osu! window.. but my mouse cursor is fine, WEIRD!
posted

RubMyBabied wrote:

For Huion Tablets (or at least the H420) you can open the Graphic Tablet (which should be in your hidden taskbar) and disable Support TabletPC. It fixed for me.
It's working <3
posted
Hi! Disabling Raw Input seems to work for me, at least if i play with sensitivity X1 (I have a WaCom tablet).
The thing is, i was used to play with a max sensitiity on my tablet before this update, so since it happened i can't really play osu, this is kinda frustrating..
I just wanted to ask if something is or will be planned to allow us to change the sensitivity again? Like don't force the Raw Input if we pick something else than x1?

Thanks! =)
posted
does anyone know how to get back to a previous version of windows the tutorials on youtube aren't very good
posted

spartan55503 wrote:

does anyone know how to get back to a previous version of windows the tutorials on youtube aren't very good
Here's a well explained tutorial on how to rollback the Windows Update.
posted
Thank a lot
posted
If i write Wacom to pc search it shows me Wacom Preferencies
posted
Ticking on the compatibility mode under the in-game options solved the input lag issues for me
edit: on cutting edge
posted
My huion tablet doesn't have that option "tabletconfig.ini" :(
posted
im using huion 420 on win 10 fall creator update and facing this problem. uncheck Support TabletPC on huion program fix the problem xD
posted

Zedrik wrote:

it doesn't work for me, i have a Genius EasyPen i405x
me too.. i stop playing osu cause that. :C
posted
I have a Bamboo cth-300 and isnt recognized by the wacom driver, so i cant disable windows ink how i do it?
posted
Hey so I own a Huion 420 tablet and everytime I open up the folder with the properties and try to find the .ini file, I can’t. I can only find a file called tabletconfig with no .ini at the end and when I open it up, one thing pops up. The tablet graphics thing is the only thing that pops up and nothing about what is shown on the example. Please help. Thanks. ;)
posted

Shxdok wrote:

Hey so I own a Huion 420 tablet and everytime I open up the folder with the properties and try to find the .ini file, I can’t. I can only find a file called tabletconfig with no .ini at the end and when I open it up, one thing pops up. The tablet graphics thing is the only thing that pops up and nothing about what is shown on the example. Please help. Thanks. ;)
You probably don't have File Extensions enabled in windows. If you go to properties it will tell you what file format it is. You can always right click and Open With and Select Notepad (Sometimes Edit will be an options, this might do the same thing)

First though, make sure your tablet drivers don't have a Support TabletPC Option, if it does, disable it. It should do the same thing, but without as much hassle.
posted
Im not having a problem with tablet issues but once I updated to Windows 10 Creator update my osu can't run properly. Once I open it it's stuck at 4,000 ms and I can't find a way to get rid of it. Help?
posted
I did but its not changing in the game :(
posted

[Xenon] wrote:

Im not having a problem with tablet issues but once I updated to Windows 10 Creator update my osu can't run properly. Once I open it it's stuck at 4,000 ms and I can't find a way to get rid of it. Help?
Make a new Topic post.
posted

ItsDanny wrote:

I did but its not changing in the game :(
Make sure you don't have "Map absolute raw input" enabled in osu! and try setting the tablet to osu! specifically instead of all
posted
Stil not working i got the CTH-480/s :(
Please sign in to reply.