1. osu! forums
  2. Language Specific
  3. Other Languages
  4. Français
show more
posted
Bonsoir,

J'ai un problème concernant le mapping en mode mania,
J'aimerais tester ma map pour voir si il y a un problème, mais la map ne se lance pas, même si je redémarre Osu!
J'ai surement oublier quelques chose dans les paramètres vu que je débute la mapping.
posted
J'ai un petit problème. Avec un ami on veut jouer sur une beatmap que l'on possède tout les deux ( pas de problème de double osu ou quoi que ce soit ). Mais même si lui met cette beatmap, pour moi la musique se lance ( en tant que prémice avant de pouvoir lancer) sauf que ça me demande de télécharger la beatmap alors que je l'a possède. Et bien sûr inversement sinon c'est pas marrant :/.
posted

dam1298 wrote:

J'ai un petit problème. Avec un ami on veut jouer sur une beatmap que l'on possède tout les deux ( pas de problème de double osu ou quoi que ce soit ). Mais même si lui met cette beatmap, pour moi la musique se lance ( en tant que prémice avant de pouvoir lancer) sauf que ça me demande de télécharger la beatmap alors que je l'a possède. Et bien sûr inversement sinon c'est pas marrant :/.
C'est bien EXACTEMENT la même beatmap? Parfois une musique peut être mappée par plusieurs personnes différentes (et parfois ils mettent la même image sinon c'est pas drôle non je ne copies pas ton expression, je vois pas de quoi tu parles ^^)
Un bon moyen de vérifier est de vérifier (oui c'est redondant) si les nom des difficultés est la même.
Sinon, une autre solution serait que l'un d'entre vous supprime puis télécharge la map comme demandée par le jeu (normalement si c'est en multi le jeu te met un bouton pour aller télécharger la map en question)

Shadowix wrote:

Bonsoir,

J'ai un problème concernant le mapping en mode mania,
J'aimerais tester ma map pour voir si il y a un problème, mais la map ne se lance pas, même si je redémarre Osu!
J'ai surement oublier quelques chose dans les paramètres vu que je débute la mapping.
Est-ce que tu pourrais nous donner une copie de la beatmap en question? Après je suis pas un expert en mania mais je peux regarder le fichier de la map voir s'il est pas corrompu
posted
Je veux bien mais je te passe ça comment ?
posted
Quand tu dis que ta map ne se lance pas, c'est à dire ?
-Press F5 dans l'éditeur et rien ?
-Lancer la map depuis la liste de tes maps et rien ? (dans ce cas t'as un message d'erreur en bas à droite)

Vérifie plusieurs trucs déjà de base : dans les options de ta map (Song setup ou F4) - Onglet "Advanced" - La ligne "Allowed Modes" doit être sur "osu!mania", du moins si c'est du mania que tu veux, et l'éditeur doit afficher le truc où les notes défile avec 4 à 9 keys.

Si t'as pas ça commence par là.

Ensuite faut que t'ai placé quelques notes sinon pareil, ça marche pas.

T'as peut être un autre soucis que je ne saurais résoudre sans plus de détail, hésite pas à exporter ta map (Fichier -> Exporter la beatmap) et à l'upload avec un truc comme Mega ou Puush (ou alors publies ta map (Fichier -> Publier la beatmap) si tu connais pas ces outils). Après pose un lien ici pour que, nous, on voit ce qui ne va pas.

Ou alors tu détaille à mort dans un pavé de 5-10 lignes comment t'as fait et ce que t'obtiens, pour voir où se situe l'erreur
posted
Bonjour à tous !
J'ai un petit soucis , j'aimerais savoir si c'est normal que je vois mes touche en double quand je joue au mode OSU Mania ?
j'ai vu des tuto pour baisser mes MS et maintenant je suis à 0.5MS mais le problème persiste :/
est ce un problème d’écran ? est ce que si je prend un écran à haut taux de HZ réglerais mon problème ?
Je joue beaucoup et même si c'est un détails je voudrais le régler :)

merci d'avance à tous !
posted
Voir les touches en doubles, je présume que c'est les notes qui tombent qui se dédoublent :thinking:

On appelle ça le tearing, c'est un problème normal et fréquent

Alors pour ça tu n'as aucune autre solution efficace que de changer d'écran, tu as bien vu, c'est un problème de Hz de ton écran.
En fait quand ton ordi rafraîchi l'affichage de ton écran, il pose pas l'image d'un coup comme ça, il l'affiche progressivement du haut vers le bas (ou l'inverse, osef). Le soucis c'est que une note peut être affiché à se position actuelle mais resté affiché à l'endroit précedent le temps que ça actualise.

Du coup t'as deux solutions, mais aucune pratique :
-Soit tu t'achète un écran 100Hz+, auquel cas tu va banquer ta race (300€ mini) et il te faut aussi une carte graphique pas trop à la ramasse.
-Soit tu passe en VSync, t'aura plus le problème de tearing, mais ta latence (les ms) va au moins passer à 15-20 ce qui est énorme. Ou alors t'as une carte graphique excellente et tu sais la configurer sans peur
posted
Bonjour,

j'ai un petit soucis avec un skin ; en fait j'ai voulu remplacer les points centraux des notes par des chiffres parce que j'ai du mal sans, et donc j'ai bidouillé un peu le skin original (sorry l'auteur :c) mais du coup il est plus du tout ajusté. Les notes 0 et quelques fois les 1 sont en dehors du cercle et ça perturbe mon jeu.
Vous auriez une idée pour recentrer tout ça ?

Merci d'avance !
posted
salut

Depuis un moment j’ai un bug avec la tablette sais le curseur qui ce téléporte que quand je over. j'avais résolu ce problème avec une baisse de sensibilité en ne contournant pas les pilotes sauf que maintenant que je suis passer sur win 10 quand on change la sensibilité ,il contourne automatiquement les pilotes.J'ai déjà essayer bien des choses.Et je peux pas dire si sais que Osu ou Windows car sais extrêmement dure a voir avec le curseur de la souris.
J'ai une intuos pro PTH-451 et les derniers driver normalement.

Ok j’édite ce commentaire car jai trouver quelque chose de bizarre mais intéressant quand j'appuie sur la mine malgré quelle est désactiver ces téléportation disparaisse donc sais pas le faite que je touche la tablette sais si je touche la mine du stylet sauf que jai aucune idée de ou sa peut venir. :?:

Grand merci d'avance :D
posted
Merci de ton aide Zonthem

J'ai donc exporté ma beatmap et mis en dl sur MEGA : https://mega.nz/fm/IeQWzSqZ

Voila ^^
posted

RyuuKyuu wrote:

Bonjour,

j'ai un petit soucis avec un skin ; en fait j'ai voulu remplacer les points centraux des notes par des chiffres parce que j'ai du mal sans, et donc j'ai bidouillé un peu le skin original (sorry l'auteur :c) mais du coup il est plus du tout ajusté. Les notes 0 et quelques fois les 1 sont en dehors du cercle et ça perturbe mon jeu.
Vous auriez une idée pour recentrer tout ça ?

Merci d'avance !
Je suis pas super bon en gfx, mais essaye de rogner la taille des images de tes chiffres sur gimp ou photoship peut etre ?
De toute façon si c'est juste un soucis de graphisme c'est rien de dramatique, tu peux bidouiller jusqu'à ce que ça marche sans soucis^^
Ou alors tu va voler les chiffres d'autres skins...

Et tant que j'y pense, si tu fait tes propres chiffres, essaye de garder le même format (taille x / taille y) que ceux dans les skins où il n'y a pas de soucis

Panini99 wrote:

salut

Depuis un moment j’ai un bug avec la tablette sais le curseur qui ce téléporte que quand je over. j'avais résolu ce problème avec une baisse de sensibilité en ne contournant pas les pilotes sauf que maintenant que je suis passer sur win 10 quand on change la sensibilité ,il contourne automatiquement les pilotes.J'ai déjà essayer bien des choses.Et je peux pas dire si sais que Osu ou Windows car sais extrêmement dure a voir avec le curseur de la souris.
J'ai une intuos pro PTH-451 et les derniers driver normalement.

Ok j’édite ce commentaire car jai trouver quelque chose de bizarre mais intéressant quand j'appuie sur la mine malgré quelle est désactiver ces téléportation disparaisse donc sais pas le faite que je touche la tablette sais si je touche la mine du stylet sauf que jai aucune idée de ou sa peut venir. :?:

Grand merci d'avance :D
Pareil que pour la réponse au dessus, je sais pas vraiment, peut être un soucis de contact des piles (si oui, j'ai le même des fois) et le fait d'appuyer sur la mine comprime un peu la pile pour qu'elle se connecte bien.
J'ai pas bien réussis à tout comprendre aussi, mais il m'a semblé que tu cherche à réduire ta sensi sans passer par le raw input d'osu, pour ça réduit l'area directement dans le driver wacom. Bon j'ai pas de wacom mais ça a pas l'air compliqué à trouver (qqch genre zone active).

Shadowix wrote:

Merci de ton aide Zonthem

J'ai donc exporté ma beatmap et mis en dl sur MEGA : https://mega.nz/fm/IeQWzSqZ

Voila ^^
Tu t'es vautré dans ton lien, t'as link ton compte, on n'y a pas accès, faut que tu link ton fichier, je sais pas comment faire parce que je sers à rien (3/3, j'ai aidé personne youhou) essaye de faire un clic droit sur ton fichier, et peut etre y'a un bouton "partager" ou "obtenir le lien"
posted
posted

Zonthem wrote:

Pareil que pour la réponse au dessus, je sais pas vraiment, peut être un soucis de contact des piles (si oui, j'ai le même des fois) et le fait d'appuyer sur la mine comprime un peu la pile pour qu'elle se connecte bien.
J'ai pas bien réussis à tout comprendre aussi, mais il m'a semblé que tu cherche à réduire ta sensi sans passer par le raw input d'osu, pour ça réduit l'area directement dans le driver wacom. Bon j'ai pas de wacom mais ça a pas l'air compliqué à trouver (qqch genre zone active).
Oui changer l’aéra par wacom je sais le faire mais ce que j'aimerais sais changer la sensibilité sans activer le raw imput car je sais que sa avait résolue mon problème sur win 7.Et mon stylet na pas de pile ce qui est apparemment en cause sais des bobines a l’intérieur qui font sa si il sont casser donc j'aimerais savoir si on peut ouvrir le stylet d'une intuos 5
posted
Bonjour,

J'ai un petit problème d'affichage avec mon osu :/ . Il alterne entre écran noir et l'écran normal d'osu...
J'ai reformaté mon ordi pour améliorer ses performances.C'est pas la première fois que je le reformate à l'usine, et je suis donc habitué à réinstaller plusieurs jeu/modules/ou des logiciels utiles tels que adobe flash, java etc...

J'ai donc réinstallé osu, et comme à chaque fois, mon osu bug, c'est à dire que l'écran d'affichage d'osu alterne entre osu et écran noir toutes les fractions de secondes...
Et ça ne s'arrête que lorsque, j'arrive à accéder aux options, malgré la musique et la souris d'osu étant déformé par les changements "écran noir/écran osu"
une fois dans les options, je change le format d'affichage d'osu (j'ai alors 2 options, l'une étant de réduire la fenêtre d'osu, l'autre étant un truc "smooth" mais je ne me rappelle plus du nom de l'option, bref pas hyper important)
Dès le format d'affichage d'osu, j'ai plus les changements "écran noir/écran osu" et j'arrive alors à jouer

Cependant, aujourd'hui, après avoir reformaté mon pc, je n'arrive PAS à accéder aux options, et j'ai beau essayé CTRL+O ou spam le bouton option, rien ne se passe... et pourtant j'arrive à accéder aux beatmaps et à jouer
Je n'arrive pas non plus à me connecter, le bouton OPTION et SE CONNECTER ne fonctionnent pas...
Et du coup je suis coincé avec le changement "écran noir/écran osu" toutes les fractions de secondes
Je suis déjà allé dans les propriétés d'osu pour mettre la fênetre en réduite/normal/agrandi ça change rien :/

Donc si vous avez des idées qui pourraient m'aider, ou même des solutions je suis prenant :p
Merciii
posted
Problème résolu !! Je suis allé dans un edit, et mon affichage ne buggais plus
J'ai donc pu accéder aux options grâce à CTRL+O et changer mon affichage pour pouvoir jouer ^^
Si jamais ça peut aider quelqu'un dans mon cas :p
posted

Shadowix wrote:

Merci, voici le nouveau lien :p :
https://mega.nz/#!9fJAiDib!dPULhqnogD5E ... 3XKQmv6DOA
Trouvé, c'est juste une ENORME erreur de mapping, choppe moi sur osu direct, je sais pas si t'es co le soir à partir de 20h30.

Sinon si tu peux pas me grab : t'as placé des notes avant le timing point !
En grosn fait F6, t'as une fenetre qui regroupe tous tes timings points (rouge) et timing points hérités (vert). Il faut que TOUTES tes notes soient placés après (ou sur) un point rouge, et là tu l'a mis au millieu de ta map alors que tu a mappé le début.
Donc oui, c'est normal que ça ne veuille pas charger.

Un screen, toujours mieux, met ça dans ton onglet "Timing" :
posted
AH xD
Merci :p
posted
Bonjour,
Je viens vers vous aujourd'hui car j'ai un soucis de FPS en jeu.
Ayant commencé a la souris et me mettant a la tablette graphique aujourd'hui je ne sais pas si cela a un impact mais je ne penses pas.
Je vous explique il ya de cela encore quelques jours, je tournais a 1.8-2.0 ms d'input lag sur le jeu.
Mais aujourd'hui je tourne a 4.8 voir plus ou des fois moins,
J'ai alors essaye avec la tablette, sans la tablette, avec différents skins rien ne changes, et quand je check mes fps ingame je ne suis qu'a environ 220 il ya des flactuations mais pas énormement.

Quelqu'un aurait une solution ? j'avais moins d'input lag avant j'ai pas forcément changé quelque choses sur mon pc donc je ne vois pas d'ou cela viens.
(Mise a part ViziblrFixMyPen mais je ne penses pas que cela viens de là)

Config :
CGU : NVidia GTX 980M
CPU : Intel core i7-4710MQ @2.50ghz non turboboost
Ram : 16Go
Souris Zowie EC1 A
Tablette : Wacom CTL 490 avec last drivers et le tips pour l'input lag

La vérité si vous trouvez je vous offre un sandwich
posted
Bonjour, Je vien d'acheter une tablette wacom intuos comic. Tout fonctionnait a merveille jusqu’à que je change la sensibilité ingame. Depuis dès lors que ma tablette détecte le stylet dans osu celui ce bloque en haut a gauche et bascule directement dans mon deuxième écran. Sachant que j'ai configurer ma tablette pour qu'elle ne détecte que mon écran principal.... Après 30min sur le net aucune solution n'a marché.
posted
Bonjour,
Ne change pas la sensibilité ingame.
Bonne soirée.

Plus sérieusement, est-ce que tu l'as remise ? Il faut la laisser sur x1.0. La sensibilité en jeu, tu vas la gérer en modifiant la zone utilisable de ta tablette.

Je ne sais pas ce que tu as essayé comme solutions trouvées sur le net donc je vais peut-être parler pour rien, mais sait-on jamais.

Le problème du curseur bloqué en haut à gauche est très fréquent depuis quelques temps. Si laisser la sensibilité sur 1.0 et cocher "contourner les pilotes du dispositif de pointage" ne suffit pas, il y a probablement une ou deux manips à faire. Tu peux revenir vers nous si ton problème persiste ou chercher les réponses qui ont été données dans les pages précédentes.

Bonne soirée.
show more
Please sign in to reply.