forum

--> QUESTIONS <-- LE TOPIC DES QUESTIONS C'EST PAR → ICI ← !!!

posted
Total Posts
5,077
show more
Doryan
Enfaîte, je comprend pas ton problème, tu t'exprime mal, pourrait tu mieux nous expliquer ton problème ?
Eraniax
j'ai beaucoup de mal a expliquer les choses par écrit je suis extrêmement désolé mais enfaite mon probleme et que je n'arrive pas a mettre deux touche car une des deux sert pour les ronds et n'e peut pas clicker sur les lignes du mode de jeux 'osu' et l'autre n'e click que les lignes et n'ont pas les ronds car deux base n'importe quelle touche pour fonction pour les deux types
Doryan
Ne t'excuse pas, cela arrive a tout le monde.

Je crois avoir compris ton problème, dit moi si je me trompe :

Ton problème c'est que tu a 1 touche pour cliquer sur les rond et 1 touche pour les lignes (qui s’appelle Sliders au passage), et que ta touche qui sert a cliquer sur les rond clique sur les lignes et que la touche pour les lignes clique sur les cercle, c'est bien cela ?

Déjà, je pense que tu doit comprendre que tu n'a pas vraiment besoin de deux touches pour les rond et les lignes, une seule touche suffit. Par exemple, pour ma part j'utilise juste la touche "T".

Et aussi (tu doit déjà le savoir) mais pour les lignes il suffit juste de glisser le curseur sur la lignes en suivant le rond qui apparaît quand tu est sur une ligne, tout en restant appuyé sur ta touche.

J'espère avoir été clair et que je t'ai aider.
Eraniax
Oui mais le probleme c'est que d'habitude pour 'les grosses maps' que je fais et ben les deux touches marche pour les ronds et les lignes alors que la non

alors J'utilise la touche (z) et (e) ma touche (z) n'e fait que les ronds alors que normalement elle fait rond et ligne et ma touche (e) fait les lignes alors que d'habitude elle fait les deux aussi

et puis j'ai chercher les -sliders- dont vous avez parlez et je n'e les trouves nul part sur les options....
Doryan
Clique tu en même temps sur chaque touches ? C'est peut être ça ton problème
Zonthem
K j'ai compris ton probleme :
Tu joues avec deux touches sur le clavier, mais sans raisons apparente après être rentré de vacances, ton Z ne tape plus les sliders (les lignes) et ton E ne tape plus les cercles, ou l'inverse mais v'la le principe.

T'as essayer de refaire des maps 'pas grosses' (pour reprendre tes termes) pour voir si tu peux taper correctement ?
Doryan
Merci de m'aider Zonthem, je suis pas pro du mode Osu, je joue qu'au mode CtB.
Eraniax
oui oui j'ai refait tout les maps réinitialisée les touches ect mais toujours rien
Zonthem
C'est ultra zarb, je sais pas du tout d'où ça peut venir...

En fait je pense même que c'est pas vraiment ça ton soucis, mais que y'a que le problème de touches qui te saute aux yeux.

Déjà faut que tu soit sûr que ton clavier soit 100% opérationnel, à part sur osu t'as AUCUN problèmes ?

Ensuite essaye de changer de touches, passer de Z et E à S et D par exemple, ou autres c'est comme tu veux, et check si le problème persiste.

J'ai pas vraiment mieux à te proposer, d'autant qu'il me semble que Doryan te l'a déjà demandé, mais là j'avoue avoir du mal à identifier le problème
Doryan
J'ai pas vraiment mieux à te proposer, d'autant qu'il me semble que Doryan te l'a déjà demandé, mais là j'avoue avoir du mal à identifier le problème
Je lui avait demander si il l'avais pas de problème de clavier, il m'avais dit que non il n'en avait pas.

Je cherche un peut de mon côté d'où peut venir le problème, mais n'était pas pro mais du mode osu, cela risque de compliquer les choses.
doriandu45
Bonjour,

Alors j'ai regardé un replay d'une de tes parties (après un certain score, le replay est sauvegardé en ligne et est accessible sur ton profil).
Le plus récent disponible date d'il y a 18 jours, donc je pense pas que tu avais ce problème à cette époque.
Quoi qu'il en soit, sur celui que j'ai regardé (en fait j'en ai regardé 2 sur les 3 disponibles sur ton profil), tu joues avec une seule touche qui fait les cercles et les sliders.

En sachant ça, j'essaie de comprendre ta question:
  1. Est-ce qu'avant tu jouais avec une touche, et tu veux jouer avec une touche pour les cercles et une pour les sliders? > C'est pas possible malheureusement. Les 2 touches font la même chose quoi qu'il arrive.
  2. Est-ce que actuellement une touche fait les cercles et une touche fait les sliders, et tu veux que les deux touches font les deux (cercles et sliders)? > C'est le fonctionnement normal du jeu. C'est donc pas normal dans ce cas, et j'ai, à ma connaissance jamais entendu parler de ce problème (mais on essaiera de le résoudre bien entendu, par contre si c'est ce problème que tu as, dis le nous pour qu'on puisse mieux t'aider)
  3. Si c'est autre chose, alors j'ai du probablement mal compris ta question. Dans ces cas-là je suis désolé, tu peux essayer de la reformuler (je sais que tu l'a déjà fait une fois, je me doute à quel poit ça peut être frustrant de ne pas être compris)
FoxyC_old
Ce serait pour un changement de pays, en Suisse s'il vous plait. Merci d'avance
Zonthem

FoxyC wrote:

Ce serait pour un changement de pays, en Suisse s'il vous plait. Merci d'avance
C'est pas à nous qu'il faut demander mais au support, m'enfin de tt façon je crois que ça se fait automatiquement, suffit d'attendre un peu
FoxyC_old
ah je vois. Merci ^^
doriandu45

La FAQ wrote:

The flag on my account profile is wrong!

We can change this for you, but only if you are actively living in the country that you wish to change to.

We determine your country as shown on your profile page from the area in which you first registered your account from.

If you create an account while on holiday in the United States, your account will show as belonging to the US - you'll even appear on the country rankings for the US too.

The support team can happily change your account's country upon request, but only if you are actively living within that country at the time.

To confirm this, the team will ask for proof of residency - be it the appropriate passport, drivers license for your country, or some other form of ID. This must be displayed in a picture next to your monitor with the osu! client open and logged in to your account.

We'll never display this information to anyone else, and we encourage you to blank out any personal information (that won't otherwise make it impossible for us to determine what country the document is for!) if you are concerned about your privacy.
Pour faire simple, il faut que tu envoies un mail au support avec une pièce d'identité certifiant que tu habites en Suisse. Après, leur FAQ date un peu, peut être que ça se fait tout seul aujourd'hui
Miidori_Neko
J'ai un petit problème de DL de maps : Quand je les dl et que je click dessus rien ne se passe je pense que c'est dû au fait que j'ai déplacé mon dossier osu mais je l'ai remis en place et ça ne marche toujours pas :/
Geecee wtf
Bonjour, j'ai un problème depuis ce matin. je joue avec une tablette wacom et je n'ai jamais eu de problème, ce matin j'ouvre Osu et mon curseur n'apparait pas sur osu, je déplace alors mon stylet et mon curseur est enfaite coincé en haut à gauche de mon écran, je chippote dans les options, je redémarre le jeu mais rien ne change. cependant quand je ne suis pas sur Osu donc sur internet ou dans mon interface widnows il n'y a auncun problème !

Merci de votre aide :)

Geecee Wtf
Mordian
Bonjour,

@Miidori_Neko : je te conseille de mettre tes maps dans un dossier sauvegarde, puis de désinstaller osu avant de le réinstaller. Après avoir changé de place osu! tu as peut-être fait un autre changement anodin qui pourrait être en cause.

@Geecee wtf : Essaie d'aller dans les paramètre d'osu, cherche "Raw input" et active l'option. Vérifie aussi que ta sensibilité est bien à 1.

En espérant vous aider.
BulleManitou30
bonjour je viens d'acheter une tablette mais quand que clique dessus avec le stylet sa me fait un clique droit enfoncé et du coup impossible d'utiliser 2 touches :/
je suis sur windows 10 sa doit etre con mais si qqun a la solution merci
Rougoku
Tu peux appuyer sur F10 ingame afin de retirer les clics boutons pendant une partie.
Doryan
Bonjour,

N'oubliez pas que vous avez une FAQ créée personnellement pour vous, cette FAQ a été créer par doriandu45 et aider par moi même, et par Zonthem aussi.

Voici le lien pour accéder à cette FAQ : t/615477

Sinon,

Miidori_Neko wrote:

J'ai un petit problème de DL de maps : Quand je les dl et que je click dessus rien ne se passe je pense que c'est dû au fait que j'ai déplacé mon dossier osu mais je l'ai remis en place et ça ne marche toujours pas :/
Il suffit juste de suivre une des solution proposé dans notre faq (voir lien plus haut), cela ne sert à rien de supprimer le jeu pour ce genre des choses.
Eraniax
Merci de m'aider a reglé le probleme j'aime vraiment beaucoup osu et c'est ce jeux qui me permet de sortir de mais probleme mais sans mecanique je n'e peut rien faire et n'e pas prendre de plaisir
Doryan

Eraniax wrote:

Merci de m'aider a reglé le probleme j'aime vraiment beaucoup osu et c'est ce jeux qui me permet de sortir de mais probleme mais sans mecanique je n'e peut rien faire et n'e pas prendre de plaisir
Tu a pu régler ton problème du coup ?
[Kumiho]
j'ai également un problème. J'ai perdu tout ce que j'avais de mon compte d'après le site. Mais je ne comprend pas pourquoi. Et lorsque je lance le jeu, aucun problème je suis la avec mon score et tout. Comment je peux arranger ca?
doriandu45

letsdaze1 wrote:

j'ai également un problème. J'ai perdu tout ce que j'avais de mon compte d'après le site. Mais je ne comprend pas pourquoi. Et lorsque je lance le jeu, aucun problème je suis la avec mon score et tout. Comment je peux arranger ca?
C'est que tu regardes le mauvais mode.
En haut de ton profil, tu as 4 boutons, "osu!", "Taiko", "CatchTheBeat" et "osu!mania".
La dernière fois que tu as joué, tu as du essayer une map en mania car c'est le mode qui est affiché par défaut (le mode par défaut est le dernier avec lequel tu as joué). Si je regarde ton historique, tu as l'air de jouer en std (l'onglet "osu!"). Si tu cliques dessus, tu as tes performances. Quand tu joueras au moins une map dans ce mode, ton profil affichera le bon mode par défaut
[Kumiho]
Tu as raison j'étais pas dans le bon mode. J'avais un coup de stresse XD Merci pour la réponse en tout cas :D
Noctalove
salut
j ai 2 questions

d abord : Ou je peut trouver la liste et description des"acronymes " suivant : NM / M4M / GD ?


ensuite :Est ce qui existe un forum concernant les demande de difficultés d invité ?
Zonthem

Noctalove wrote:

salut
j ai 2 questions

d abord : Ou je peut trouver la liste et description des"acronymes " suivant : NM / M4M / GD ?


ensuite :Est ce qui existe un forum concernant les demande de difficultés d invité ?
Premier : nulle part, faut juste le savoir..
NM = normal mod, qqn qui mod ta map sans réelle contrepartie
M4M = mod for mod, tu mod ma map, je mod ta map, gagnant gagnant
GD = Guest difficulty, typiquement pseudo's insane par exemple
SB = storyboard, je te laisse deviner

Deuxième : oui ça existe, la partie Beatmap Project (je peux pas linksys, le portable....)
Ici tu peux créer un sujet pour demander du renfort ou répondre à un sujet en tant que renfort. Ou alors les modding queue qui proposent des GD
MIZTIX
Bonsoir,

J'ai un problème concernant le mapping en mode mania,
J'aimerais tester ma map pour voir si il y a un problème, mais la map ne se lance pas, même si je redémarre Osu!
J'ai surement oublier quelques chose dans les paramètres vu que je débute la mapping.
dam1298
J'ai un petit problème. Avec un ami on veut jouer sur une beatmap que l'on possède tout les deux ( pas de problème de double osu ou quoi que ce soit ). Mais même si lui met cette beatmap, pour moi la musique se lance ( en tant que prémice avant de pouvoir lancer) sauf que ça me demande de télécharger la beatmap alors que je l'a possède. Et bien sûr inversement sinon c'est pas marrant :/.
doriandu45

dam1298 wrote:

J'ai un petit problème. Avec un ami on veut jouer sur une beatmap que l'on possède tout les deux ( pas de problème de double osu ou quoi que ce soit ). Mais même si lui met cette beatmap, pour moi la musique se lance ( en tant que prémice avant de pouvoir lancer) sauf que ça me demande de télécharger la beatmap alors que je l'a possède. Et bien sûr inversement sinon c'est pas marrant :/.
C'est bien EXACTEMENT la même beatmap? Parfois une musique peut être mappée par plusieurs personnes différentes (et parfois ils mettent la même image sinon c'est pas drôle non je ne copies pas ton expression, je vois pas de quoi tu parles ^^)
Un bon moyen de vérifier est de vérifier (oui c'est redondant) si les nom des difficultés est la même.
Sinon, une autre solution serait que l'un d'entre vous supprime puis télécharge la map comme demandée par le jeu (normalement si c'est en multi le jeu te met un bouton pour aller télécharger la map en question)

Shadowix wrote:

Bonsoir,

J'ai un problème concernant le mapping en mode mania,
J'aimerais tester ma map pour voir si il y a un problème, mais la map ne se lance pas, même si je redémarre Osu!
J'ai surement oublier quelques chose dans les paramètres vu que je débute la mapping.
Est-ce que tu pourrais nous donner une copie de la beatmap en question? Après je suis pas un expert en mania mais je peux regarder le fichier de la map voir s'il est pas corrompu
MIZTIX
Je veux bien mais je te passe ça comment ?
Zonthem
Quand tu dis que ta map ne se lance pas, c'est à dire ?
-Press F5 dans l'éditeur et rien ?
-Lancer la map depuis la liste de tes maps et rien ? (dans ce cas t'as un message d'erreur en bas à droite)

Vérifie plusieurs trucs déjà de base : dans les options de ta map (Song setup ou F4) - Onglet "Advanced" - La ligne "Allowed Modes" doit être sur "osu!mania", du moins si c'est du mania que tu veux, et l'éditeur doit afficher le truc où les notes défile avec 4 à 9 keys.

Si t'as pas ça commence par là.

Ensuite faut que t'ai placé quelques notes sinon pareil, ça marche pas.

T'as peut être un autre soucis que je ne saurais résoudre sans plus de détail, hésite pas à exporter ta map (Fichier -> Exporter la beatmap) et à l'upload avec un truc comme Mega ou Puush (ou alors publies ta map (Fichier -> Publier la beatmap) si tu connais pas ces outils). Après pose un lien ici pour que, nous, on voit ce qui ne va pas.

Ou alors tu détaille à mort dans un pavé de 5-10 lignes comment t'as fait et ce que t'obtiens, pour voir où se situe l'erreur
Mokajs
Bonjour à tous !
J'ai un petit soucis , j'aimerais savoir si c'est normal que je vois mes touche en double quand je joue au mode OSU Mania ?
j'ai vu des tuto pour baisser mes MS et maintenant je suis à 0.5MS mais le problème persiste :/
est ce un problème d’écran ? est ce que si je prend un écran à haut taux de HZ réglerais mon problème ?
Je joue beaucoup et même si c'est un détails je voudrais le régler :)

merci d'avance à tous !
Zonthem
Voir les touches en doubles, je présume que c'est les notes qui tombent qui se dédoublent :thinking:

On appelle ça le tearing, c'est un problème normal et fréquent

Alors pour ça tu n'as aucune autre solution efficace que de changer d'écran, tu as bien vu, c'est un problème de Hz de ton écran.
En fait quand ton ordi rafraîchi l'affichage de ton écran, il pose pas l'image d'un coup comme ça, il l'affiche progressivement du haut vers le bas (ou l'inverse, osef). Le soucis c'est que une note peut être affiché à se position actuelle mais resté affiché à l'endroit précedent le temps que ça actualise.

Du coup t'as deux solutions, mais aucune pratique :
-Soit tu t'achète un écran 100Hz+, auquel cas tu va banquer ta race (300€ mini) et il te faut aussi une carte graphique pas trop à la ramasse.
-Soit tu passe en VSync, t'aura plus le problème de tearing, mais ta latence (les ms) va au moins passer à 15-20 ce qui est énorme. Ou alors t'as une carte graphique excellente et tu sais la configurer sans peur
RyuuKyuu
Bonjour,

j'ai un petit soucis avec un skin ; en fait j'ai voulu remplacer les points centraux des notes par des chiffres parce que j'ai du mal sans, et donc j'ai bidouillé un peu le skin original (sorry l'auteur :c) mais du coup il est plus du tout ajusté. Les notes 0 et quelques fois les 1 sont en dehors du cercle et ça perturbe mon jeu.
Vous auriez une idée pour recentrer tout ça ?

Merci d'avance !
Panini99
salut

Depuis un moment j’ai un bug avec la tablette sais le curseur qui ce téléporte que quand je over. j'avais résolu ce problème avec une baisse de sensibilité en ne contournant pas les pilotes sauf que maintenant que je suis passer sur win 10 quand on change la sensibilité ,il contourne automatiquement les pilotes.J'ai déjà essayer bien des choses.Et je peux pas dire si sais que Osu ou Windows car sais extrêmement dure a voir avec le curseur de la souris.
J'ai une intuos pro PTH-451 et les derniers driver normalement.

Ok j’édite ce commentaire car jai trouver quelque chose de bizarre mais intéressant quand j'appuie sur la mine malgré quelle est désactiver ces téléportation disparaisse donc sais pas le faite que je touche la tablette sais si je touche la mine du stylet sauf que jai aucune idée de ou sa peut venir. :?:

Grand merci d'avance :D
MIZTIX
Merci de ton aide Zonthem

J'ai donc exporté ma beatmap et mis en dl sur MEGA : https://mega.nz/fm/IeQWzSqZ

Voila ^^
Zonthem

RyuuKyuu wrote:

Bonjour,

j'ai un petit soucis avec un skin ; en fait j'ai voulu remplacer les points centraux des notes par des chiffres parce que j'ai du mal sans, et donc j'ai bidouillé un peu le skin original (sorry l'auteur :c) mais du coup il est plus du tout ajusté. Les notes 0 et quelques fois les 1 sont en dehors du cercle et ça perturbe mon jeu.
Vous auriez une idée pour recentrer tout ça ?

Merci d'avance !
Je suis pas super bon en gfx, mais essaye de rogner la taille des images de tes chiffres sur gimp ou photoship peut etre ?
De toute façon si c'est juste un soucis de graphisme c'est rien de dramatique, tu peux bidouiller jusqu'à ce que ça marche sans soucis^^
Ou alors tu va voler les chiffres d'autres skins...

Et tant que j'y pense, si tu fait tes propres chiffres, essaye de garder le même format (taille x / taille y) que ceux dans les skins où il n'y a pas de soucis

Panini99 wrote:

salut

Depuis un moment j’ai un bug avec la tablette sais le curseur qui ce téléporte que quand je over. j'avais résolu ce problème avec une baisse de sensibilité en ne contournant pas les pilotes sauf que maintenant que je suis passer sur win 10 quand on change la sensibilité ,il contourne automatiquement les pilotes.J'ai déjà essayer bien des choses.Et je peux pas dire si sais que Osu ou Windows car sais extrêmement dure a voir avec le curseur de la souris.
J'ai une intuos pro PTH-451 et les derniers driver normalement.

Ok j’édite ce commentaire car jai trouver quelque chose de bizarre mais intéressant quand j'appuie sur la mine malgré quelle est désactiver ces téléportation disparaisse donc sais pas le faite que je touche la tablette sais si je touche la mine du stylet sauf que jai aucune idée de ou sa peut venir. :?:

Grand merci d'avance :D
Pareil que pour la réponse au dessus, je sais pas vraiment, peut être un soucis de contact des piles (si oui, j'ai le même des fois) et le fait d'appuyer sur la mine comprime un peu la pile pour qu'elle se connecte bien.
J'ai pas bien réussis à tout comprendre aussi, mais il m'a semblé que tu cherche à réduire ta sensi sans passer par le raw input d'osu, pour ça réduit l'area directement dans le driver wacom. Bon j'ai pas de wacom mais ça a pas l'air compliqué à trouver (qqch genre zone active).

Shadowix wrote:

Merci de ton aide Zonthem

J'ai donc exporté ma beatmap et mis en dl sur MEGA : https://mega.nz/fm/IeQWzSqZ

Voila ^^
Tu t'es vautré dans ton lien, t'as link ton compte, on n'y a pas accès, faut que tu link ton fichier, je sais pas comment faire parce que je sers à rien (3/3, j'ai aidé personne youhou) essaye de faire un clic droit sur ton fichier, et peut etre y'a un bouton "partager" ou "obtenir le lien"
MIZTIX
show more
Please sign in to reply.

New reply