User avatar
Tempo Trainee
8 posts
Offline
title

playing at 0.80-1.50ms but my cursor feels super unresponsive
User avatar
Support Team
3,307 posts
Offline
Make sure you are in Fullscreen, not Bordlerless or Windowed
User avatar
Rhythm Incarnate
601 posts
Offline
Do you have any overlay program running in background?

When did the problem occur?
User avatar
Tempo Trainee
8 posts
Offline
this is a spare laptop I have to use because my computer is broken

fullscreen is on and all drivers are updated.

and no, nothing is running in the background
User avatar
Rhythm Incarnate
601 posts
Offline
What input device are you using?
User avatar
Tempo Trainee
8 posts
Offline
a razer deathadder elite at 1000hz
User avatar
Rhythm Incarnate
601 posts
Offline
Disable GeForce experience.

Edit: Try without Razer Synapse running.
Last edited by Venzire on , edited 2 times in total.
User avatar
Whistle Blower
16 posts
Offline
i have same issue and everything is set to minimize input lag. geforce experience isnt even installed. i have 5ms during gameplay and i have i7 and gtx 1050
User avatar
Combo Commander
352 posts
Offline
Use the compatibility mode

if you have the intel icd error when opening the game install the latest driver for the intel graphics, if the installation is denied by your manufacturer's driver, uninstall the driver in the device manager, use the "search for new modifications" button (something like this, my computer is not in english so i dont know the exact name of the button) and quickly re-launch the installation of your driver, it should work this way
User avatar
Rhythm Incarnate
601 posts
Offline
My response was silly so read the edit please.
Reply 10 posts

Users browsing this forum: None


Jump to: