User avatar
osu! Alumni
208 posts
Offline
Problem Details:
Some maps using mp4 files as video have the Without Video option, but this option will still download the video
https://osu.ppy.sh/s/538803

Other maps using mp4 files as video do NOT have the Without Video option.
https://osu.ppy.sh/s/340161
Image

Nothing on ranking criteria mentions specific formats have to be used, but as far as I know we've used .avi for years, so perhaps mp4 is instead unsupported by site but supported by client?
osu! version: 20170103.2 (latest)
User avatar
Support Team
2,619 posts
Offline
User avatar
Tempo Trainee
14 posts
Offline
It's probably the storyboard. Disable storyboard before playing

*edit:*
It's not the storybaord. I just downloaded it, and it is a video. I don't know how to solve it, although just play the map, pause, and 'disable video' from the visual settings below. I agree, it is annoying, but after you disable the video once (on that particular difficulty), after playing again you will notice it is already automatically disabled.

Unless the beatmap is taking too much space, then, follow these steps:

1. Press Windows key + R and type in %appdata%
1
Image


2. If you ended in 'Roaming' folder, click the AppData in the folder search bar.
2
Image


3. Go to 'Local'
3
Image


4. Look for the 'osu!' folder
4
Image


5. Look for the 'songs' folder
5
Image


6. Look for the beatmap folder, in this case, it's the ''340161 Hitoshizuku x Yama - Ookami wa Akazukin ni Koi wo Shita'' folder.
6
Image


7. Look for the *only* mp4 (it depends on what your computer's original video format is, it can be an 'avi.') in the folder, in this case, it's ''Kagamine_Rin_and_Len_-_The_Wolf_that_Fell_in_Love_with_Little_Red_Riding_Hood_English_Subtitles.mp4''
7
Image


8. Delete it.
8
Image


9. Relaunch osu and play the beatmap - video should be gone.

Hope this helped!
User avatar
Support Team
2,619 posts
Offline
Don't post if you have literally no idea what's going on.

This is confirmed issue thread for a bug with uploading. Your fix is obvious, and completely unrelated to the actual issue. This isn't a thread looking for a fix or workaround. Pay attention to what you're doing please.
Reply 4 posts

Users browsing this forum: None


Jump to: