1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
Hey people.

Im having this weird lag since I started playing the game and after all this time I just wanna get it fixed, I tried a lot of things and sometimes just gave up because it looks impossible to solve, but I just need to get it fixed, this is my favorite game and I cant play it ;_;

Here is a video that I found as an example of the lag, bug or whatever it is:
https://www.youtube.com/watch?v=ZYUxZFT5MsA

Basically seems like the song and the beatmap itself takes a step back and continue like normal after that.

All the responses will be really appreciated, lets see if we can get it fixed this time *pray*.

EDIT: Forgot to talk about my pc, there is no problem with it, I can run GTA V in high and some other games that requires a good pc.
posted
Try closing any programs you have running in the background, this includes checking to make sure Windows is not performing updates, and temporarily disabling your antivirus.

Also, make sure your drivers are up to date.
posted

Death wrote:

Try closing any programs you have running in the background, this includes checking to make sure Windows is not performing updates, and temporarily disabling your antivirus.

Also, make sure your drivers are up to date.
Did all that, tried disabling windows updates, antivirus and running osu while everything closed in the background, still nothing

EDIT: Forgot to mention drivers are updated too
posted
Do you have some sort of overlay or some recording software like Shadowplay enabled? Do you have a slideshow desktop background?
posted

Death wrote:

Do you have some sort of overlay or some recording software like Shadowplay enabled? Do you have a slideshow desktop background?
Yeah, actually i have both but in the past i didnt have neither of those and it still happened the same amount so in this case i dont think thats the problem :c
Just to make sure i just disabled both and it still happens :x
posted
Try running osu! in compatibility mode to see if the problem still persists.
posted

Death wrote:

Try running osu! in compatibility mode to see if the problem still persists.
I always played osu! in compatibility mode and nothing ;_;
Please sign in to reply.