1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
Problem Details:
So, after trying countless times, I can't seem to run osu!. It started off simple, earlier today I couldn't use my tablet with osu!, I simply shrugged it off and let with my mom, (my computer did an update while I was gone) when I came back later and tried to open it, nothing. 1fps and around 4400ms. Took at least 3 minutes for it to stop being transparent, but I still couldn't do anything? I tried restarting my computer, but that didn't help. The only thing working was the audio. Nothing else.
I'm in a tournament that starts at the end of this month, and I really need help to fix this! ;w; I'm not sure if it's because of the computer update, or just osu!...

unlisted video of the problem: https://youtu.be/AWKGxyILD4Q

osu! version: 20170616.1 (latest)
go to osu! folder (default is %localappdata%/osu!) and open osu!.<PC name>.cfg via notepad. Now go to "CompatibilityContext" and change value to 1. Save file and run osu!
Please sign in to reply.