1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
Problem Details:
When I log in It takes about 20 seconds to register it then doesn't log me in but next time I turn Osu on it has me "logged in" but I still can't do stuff like you normally would.
For example If I click on global rankings it says that I need to be logged in to access it even though it says that I am logged in. I also found out that although I seem to be logged in I am not in any way logged in as none of my stats are showing up on my profile.
My profile says I have 1 A and nothing else. But although I am a noob I have been playing for around 1 month now and have a fairly large amount of Ss (on easy and normal maps of course). Since something has shown up on my profile it means that I was actually logged on at some point.

If anyone can fix this problem then you have my kudos.

-Jam Explorer
Seems like you are not being allowed to connect to a ancho at all. Mae sure that your firewall is not blocking osu!. If that doesn't work, renew your IPconfig or flush your DNS
So thanks for helping. I tried what you said and nothing happened but then I realised that I had already tried many things but I hadn't reinstalled it.
So I did that and it worked. All my progress got reset to 1 or 2 days after I started but that's what I get for not trying to fix this problem sooner.

Anyhow kudos to you for helping I have true respect for anyone who takes their time to help others and you have made you way to the apex of that list.
Please sign in to reply.