1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:

I have recently switched computers, and ever since I have had this new computer I cannot open osu!. I can run the installer, but when it opens osu! it gives the error "Can't find the name of intel ICD opengl driver". I click ok, it gives the error again then it says osu! crashed. I do not know open to open the game in recovery mode because the game wont open. All of my graphics drivers and computer drivers are up to date. My graphics card should have opengl support. The log files created are attached. Please help!
Thanks

Video or screenshot showing the problem:





http://imgur.com/pbBG31J
http://imgur.com/OodFNDh
http://imgur.com/Scpd5aM
http://imgur.com/nC7MWBy
osu! version: 20170503.4 (latest)
posted
Try rolling back your driver version.

You can also try the following.

Keppy wrote:

Thanks for replying, I found something that solved part of the problem for me:
Going to the control panel and selecting osu.exe to open with Integrated Graphics (1) will let the game open even if you right click and select run with Graphic Processor> NVIDIA Processor (2).



This makes osu work with the Dedicated GPU, but every time I start osu I have to select open with the nvidia processor(2).
posted
Thanks a lot! The running with integrated graphics fixed it for me.
Please sign in to reply.