1. osu! forums
  2. osu!
  3. Help
posted
If you are using the latest Windows 10 "Creators" update, then you most likely are experiencing an issue with your Tablet peripheral not working as intended, or your cursor being stuck in the top left of your screen.

This seems to be an issue with Windows Ink & Raw input in the latest Windows update, as having Windows Ink and or Raw input enabled causes the cursor to not work for most.

Currently the only "fix" or workarounds are to;
  1. Disable Windows Ink
    Wacom Tablets / Huion H430P
    For Wacom or Huion H430P Tablet Users, there should be a checkbox in your Tablet Driver settings to disable / enable Windows ink. You want to uncheck it.

    For Wacom tablets, it is located in the Mapping section of your drivers:


    For the Huion H430P, it is located in the Digital Pen section of your drivers:

    Huion / Other
    For Huion (excluding the H430P) or other Tablets, Please check for a "Support TabletPC" option or checkbox, disable it. If the driver you are using does not have a checkbox toggle, you may have to follow these steps.

    1. Find your tabletconfig.ini in your driver folder.


    2. Change SupportINKDisalbe to 0 (Disable) Might be different dependent on language.


    Visual Representation courtesy of of pasi123567



    If you don't have a Huion tablet, I'm sure the procedure should be similar. If you can't figure it out. Try Googling your Tablet and seeing if you can't find out the info there.
  2. Disable Raw Input


  3. Rollback to the previous Windows update.


These "luckily" seem to work a good Majority of the time. If none work, please check the replies to this thread for any other potential fix. It's also possible your issue is caused by something else, and not this one specifically.

Do remember that having your sensitivity set to anything not 1x will force Raw Input, and so you will have to set your sensitivity to 1x.

If this messed up your Tablet Area, please change the active area in your Tablet Driver Settings instead of using Sensitivity ingame.


This thread serves to show this is a known current issue. Please do not post in this thread unless you have found another Workaround or "Fix", and or have some information that could be useful to this issue.

DO NOT BUMP THIS THREAD WITH "Thanks", "same", or "I have this issue too and none of the fixes work :(" If none of the fixes work, you can try making a new thread, as it's possible this is not your issue.

Curse you Windows 10.
posted
Has there already been a fix for this other than those two options?
If not then would you be able to tell me approximately when will this be fixed?

Thanks
posted

pinapelz wrote:

Has there already been a fix for this other than those two options?
If not then would you be able to tell me approximately when will this be fixed?

Thanks
No other current "Fixes" exist, otherwise they would be listed.

peppy seems to be aware something is not quite right. No confirmed "fix" has been said to be in the works though. At least not in the old client, lazer could be another story. I can't say for sure though.
posted
Hi. If you don't want to disable and enable Windows Ink each time, you can add osu! application in Wacom settings and disable Windows Ink only for it:


There is a "+" button at the right side of applications list
posted
Hey it might sound idiot, but how do you open the window you show about "Wacom" ?
I own a Wacom Tablet and I don't have the same "Wacom Tablet Properties" window !
Thank you if you can help me ^^
posted

Thildou-Ookami wrote:

Hey it might sound idiot, but how do you open the window you show about "Wacom" ?
I own a Wacom Tablet and I don't have the same "Wacom Tablet Properties" window !
Thank you if you can help me ^^
Just search "Wacom" on your computer, should look like this;
posted
ive turned supportinkdisable to 0 on my huionh420 already but it still does not work. It only does work if i turn off raw input, which is not what i want, is this the same for wacom tablets?
posted

GLIED wrote:

ive turned supportinkdisable to 0 on my huionh420 already but it still does not work. It only does work if i turn off raw input, which is not what i want, is this the same for wacom tablets?
Check the .ini for any other line entries mentioning Ink, apparently some drivers have two lines. If it doesn't, or the Windows Ink doesn't work. Disabling raw input is all you can do. I believe this is the same with Wacom Tablets.
posted
Additional for Huion: Disable the "supportTabletPC" checkbox in the main driver window. (on the 420)
(Can be called different due to Translation)
posted
mY WACOM TABLET PROPERTIES DOSNT HAVE THAT OPTION
posted

Dani3lse wrote:

Additional for Huion: Disable the "supportTabletPC" checkbox in the main driver window. (on the 420)
(Can be called different due to Translation)
Thanks Dude! :)
posted
If I don't have a graphics tablet driver or settings, and use the windows 8. 1 +, I can't fix the error?
posted

tamakama wrote:

If I don't have a graphics tablet driver or settings, and use the windows 8. 1 +, I can't fix the error?
I don't believe Windows 8.1 should even have this error.
posted
I have this problem with my Bamboo Capture and I don't have the option to disable Windows Ink in my tablet settings?
posted
I don't believe Windows 8.1 should even have this error.
I have this problem, so... :/ He started just after the update
posted

tamakama wrote:

I don't believe Windows 8.1 should even have this error.
I have this problem, so... :/ He started just after the update
You can't be running Windows 8.1 and have this issue, as it was due to an update to Windows Ink in the creators update. Any issue you're having if you're running anything older than Windows 10 creators update is a different issue.
posted
I solved this error with things that were said in this forum, so this is an example of this working for somebody. I use a Monoprice 10x6.25 which is pretty much just a Huion. I disabled windows ink and unchecked "supportTabletPC" and now it works properly. So anyone with a Huion or Huion re-brand do those two things and you should be fine. :) If that doesn't work then I dunno. >~<
posted
For Huion Tablets (or at least the H420) you can open the Graphic Tablet (which should be in your hidden taskbar) and disable Support TabletPC. It fixed for me.
posted
This fix didn't work
posted
what if my Wacom Tablet Properties doesn't have the Windows Ink feature?
Please sign in to reply.