1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted

NoGround wrote:

Latest stable release.
Monitor is 144hz
GTX970 4gb GPU
i7 4790k intel processor.
Windows 10 latest build
I am running osu! fullscreen.
Current stable build is reading maximum hz of my computer at 60hz, and has incredible amounts of stutter. I don't know what to do, after toggling everything on and off again. Probably just going to revert to the fallback, because this is horrible right now. I also have random stutter on the fallback that is consistently frustrating. :(
Basically, OpenGL is not working properly with my computer, causing massive amounts of lag. It is reading the game at 60hz, but feels far from that, it should actually be reading the game at 144hz, what my monitor is natively. My mouse settings are on raw input, but it feels as if that setting is off and v-sync is on. This is consistent in menus and gets even worse when I try to play a map. I can see my mouse stuttering across the screen. It isn't a "spike" but a consistent sluggishness. This sluggishness involves everything from sliders to hit-circles. Nothing is smooth anymore.
Is this compatible with Nvidia G-Sync monitors?
Putting on "Compatibility Mode" helped a bit, but the openGL only thing is what is definitely causing it. Game still feels sluggish and nearly unplayable. I've turned on OpenGL in the fallback and got the same results as the current stable release.
Solution! I was right, OpenGL is NOT compatible with Nvidia G-Sync. As soon as I turned it off everything was fine again. The game is at least responsive now, but it still doesn't feel as smooth as it did with DirectX

yukarichanxx wrote:

When i update my osu! and i open i always see white scree :angry:
Try to run it in as Admin
posted
CPU: AMD-FX 8350
GPU: Nvidia 750ti
RAM: 12Gb
Storage: 250Gb SSD

I get a lot of lag spikes on every beatmap. They come in a interval of 2-5s and last for some ms.
And yes a already tried everything possible on my side (switching display mode and so on)
posted

JustABox wrote:

CPU: AMD-FX 8350
GPU: Nvidia 750ti
RAM: 12Gb
Storage: 250Gb SSD

I get a lot of lag spikes on every beatmap. They come in a interval of 2-5s and last for some ms.
And yes a already tried everything possible on my side (switching display mode and so on)
Please capture a replay or you playing with Ctrl+F11. This should open a frame time graph feature.
posted
CPU: Q9300 4 CPU ~ 2.5GHZ
GPU: NVidia GT640 2GB RAM
RAM: 8GB
Storage: 20TB

I'm having problems with high MS in the game, from 15-25ms constantly and it is impossible to play.
I enabled compatibility mode and disabled it and I have it with Monitor synch for the FPS



the performance.log file

https://www.dropbox.com/s/qgg7b0l2mc2v1 ... e.log?dl=0

Hoping that you can help me.
Regards.

P.S.: I'm desesperated because I can't play and I'm going down in osumania ranking.
posted
Anyone with actual performance issues do not necro-post please.

Make a new thread detailing your issue and your PC specifications and if your game is crashing please post logs by clicking the crying girl. (Pippi)

Other people including myself will help you as much as we can.
posted
About 2 days ago my pc was updating and right after the update was finished I played osu.
Everything seemed to be normal 'till I played a beatmap, osu freezed about every minute for 3 seconds while playing any beatmap.
I was searching for a solution to fix it, I found some solutions on the forums, reddit and other sites, I tested it but these solutions didn't seem to be work for me.
After 2 days of searching I still didn't found any solutions which seems to be working.
Here are some things I tried:
-Closed all background apps
-Re-installed osu
-Doing something with the command prompt (seemed to work for some people but it didn't work for me)
-Deleted all beatmaps I got (before I re-installed osu)
-Changed skin for 4 times
-Enabled compatibility option (seems to work but it gives osu more lag)
-Disabled full screen mode
And more which I cant remember.
After I tried all those things I re-installed osu again and now the game just freezes about every 1 minute for 3 seconds (so, not only the beatmaps are freezing, the whole game does)
I really hope you guys can help me. Osu is one of my favourite games and I really want to play it without any issues. :cry:
posted
I just couldn't play because of the latest update. I've been getting lag spikes when i move my mouse, in the menu and during play. There's no lag issues out of osu or any other programs. I tried to switch to fallback, beta and cutting edge to see if it helped but it didn't. I tried to fiddle with my mouse drivers and settings in and out of osu! but that didn't work. The lag spikes would only happen when i move my mouse. This has never happened before the update. The problem might be my mouse but i don't want to switch to a different one cuz i'm so used to it and can't use any other. It might be my processor but i don't wanna do anything with it and make it worse or get a new pc. Please fix this problem. If you think that its just my pc or mouse then i'll just accept the fact. If it isnt, then i'll appreciate the help. Thanks for reading.

Info & Stats~
Issue: extreme lag when mouse is moved
Frame rate: 120+ fps (no mouse movement), 0-5 fps (mouse movement)
Compatibility mode: off
Mouse: Mad Catz Rat 5
Processor: Intel Pentium (I know its bad)
Full screen: on
F.lux, Shadowplay (disable desktop recording mode), Raptr: dont have it
Other drivers (monitors, processors, etc): all up to date

Any other pieces of info needed, i'll gladly share.
Appreciate the help
posted
After this recent update i now have huge problems with note timing or input lag (I don't know which is the problem). I used to play mania fine but now songs i could ss pre-update i can ony score around 90%. My specs are far from great (Something like amd 4.4ghz dual core and a radeon graphics card, windows 10).
I really hope i can fix this :<
posted
When i start Osu! its running normally with 240FPS and 2MS, but when i start OBS and trying to stream my Osu! i got 25FPS and 33MS (LAGGY FRAME RATE) :?
Im playing on FULLSCREEN mode
compatibility OFF

CPU: Intel® Core™ i5-7500 Processor
RAM: 16 GB
MOTHERBOARD: ASUS STRIX Z270F GAMING
GPU: SAPPHIRE NITRO AMD RX570 [8GB]
ROM: 1TB SSD
POWER SUPPLY: COLLER MASTER 520Watts
COOLING SYSTEM: 12 FANS

Open programs on my pc
Skype
Discord
Osu!
OBS
Chrome Browser
posted
It started a few days ago only,I have lag random mini freeze(0.5 sec I would say so it's very short) that happen randomly and block the game, I would say it happens every 4-10 minutes. I've changed my gpu but, I changed it for like more than 2-3 weeks, and it only started now.

RAM : 8 Go
CPU : i5 6400
GPU : Geforce GTX 1060 OC(the old one was Geforce GTX 750Ti, I don't remember having this bug before)

I tried fullscreen, still the same problem. However I can't see how can I switch the rendering motor(DirectX, openGL) I'm trying to search it in the options but I can't find it :/... Weird because I remember that I switched once(a long time ago).
Compatibility mod is turned off
Osu! priority is set to high

Open program while i'm playing :
CCleaner
NVIDIA control panel
Avast
Steam
Spyware Search & destroy
Mozilla(most of the time I keep it open)
posted
Try turning off those background programs?
posted
Whenever I play a beatmap in osu its cpu usage always go up to 60-80% it always lag I cant ply it properly my acuracy goes low


processor: AMD A4-5300 APU with Radeon HD graphics
RAM: 4gb
OS: Win10 64 bit
posted
osu! crashes my PC.

Proccessor : Intel Core i7
OS: Windows 10 Pro x64
RAM : 8 GO

Apps running while playing :

Discord Canary
Mozilla Firefox
Unity
Slack
Windows Store
Email
Windows Explorer
posted
while playing i have random spikes that make me fail the map (perfect mod) and its highly irritating
it occurs randomly in any map or doesn't happen @all in a map the spikes last around 1-2 sec @most.
osu is running on DirectX+fullscreen i have tried openGL but same thing occurs.
I have windows xboxDVR turned off and ReLive turned of.


OS : Win 10
RAM: 8GB DDR3
CPU : i3 530
GPU : AMD HD7770 1GB 1GHz (latest Driver)

Apps running while playing

Discord+Betterdiscord for custom theme
Opera Browser
ShareX (used to be puush)
posted
Not sure if this is the new update issue because I got this on my new laptop :
Game feels like capped at 60fps, tried literally everything to get rid of it, 5ms input lags but feels much worse, unplayable.
Honestly no idea what I should do.

Things i tried:

Updating GPU drivers
Unlimited frame limiter
Fullscreen, Letterbox when lowered resolution
Nvidia settings / disabled Vsync
FixMyPen
Every setting in osu! settings.
Disabled GameDVR which is in win10.
Power management settings set to Max performance.
Played inside Intel's settings for integrated graphics.
Tried everything inside Nvidia Geforce Exprience

Specs:

Intel i5 7300HQ
Nvidia GTX 1050 4GB
8GB DDR4 Memory
Win 10
posted
Specs: Core I5 2450M
Gt 540M
6gb ram
So, running osu without com patibility mode makes my ms lower, but input lag higher, and running compatibility mode makes my ms higher but input lag lower.
Do you have any solution?
posted
Specs : GL553VD (i7-7700HQ - 8GB RAM - 1050 4GB)

Before Windows 10 1709 : input delay stable at 1-1.2ms
After Update : stuck at 4ms input delay with same configuration

Everything off, Fullscreen Letterbox 1920x1080, Fps Unlimited ( but stuck in 273fps)
Please sign in to reply.