forum

osu! does not start

posted
Total Posts
6
Topic Starter
qenillow
Problem details:

I used a translator!
The problem is that I downloaded some of the maps in the library, a few minutes after the game, some fatal error came out with the rating calculation (if I'm not mistaken). I decided to restart the game, and when I launch it, I get a window with the update "osu!", after that the game logo starts, and immediately crashes. I searched the Internet, found nothing to solve the problem, "repair osu!" I also started it, the same error. Reinstalled Windows, it didn't help either.
Folder Logs: https://drive.google.com/drive/folders/1zeebxf7Th1zDcgFF-iua67RVtJ1JnSbK?usp=drive_link

Video or screenshot showing the problem:

https://drive.google.com/file/d/10Ur1YhZm9K9aS0Iwz7BIRQh_g7Yn2qCH/view?usp=drive_link

osu! version: Stable 20240411.1 (latest)
yujue0155
try to reinstall osu
Topic Starter
qenillow

yujue0155 wrote:

try to reinstall osu
I've already tried this
MusicRitman
Logs are in a trash bin and cannot be accessed :)
Blushing
try updating your .net framework to 4.7/8, see if that helps.

otherwise post the contents of your update.log.
Topic Starter
qenillow
thanks for the answers, the developers have already helped me and released a patch!
Please sign in to reply.

New reply