1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
i bought a new laptop and unfortunatly there is windows 8 installed. i installed osu and when i set the mouse speed over 2,3 or so it keeps jumping right left everywhere. i get mad, i can not play. i am sure that problem is made bc of windows 8 ( i hate that sh*t)

can anyone help me to solve this problem?

Thank you
posted
Try playing with a lower sensitivity, I guess.
posted
If you can't use the mouse ingame to change sensitivity, then open the file "osu!.user.cfg" with notepad. That file is located inside your osu!folder and change the line "MouseSpeed" value to 1.0 (which is default)...
posted

Jesss wrote:

If you can't use the mouse ingame to change sensitivity, then open the file "osu!.user.cfg" with notepad. That file is located inside your osu!folder and change the line "MouseSpeed" value to 1.0 (which is default)...
i can change my mouse sensitivity ingame, but when it is over 2.3 or so the mouse gets faster but also it begin to jump. with jump i mean for example: i am moving my mouse in the midle in a line from left to right but it suddenly jumps to another place. so i can not even move my mouse in a form of a line
posted
The sense multiplier in osu! is a bit messy. You can't make that accurate movements with a high value set.
At least for me it's kinda messy. I've also experienced the jumping cursor. It used to jump alot, but now it's just inaccurate for me.

A solution would be that you use 1,0x in osu! and change the mouse settings elsewhere (e.g. windows settings, or if your mouse got it's own settings which would be the best)
posted

Saten wrote:

The sense multiplier in osu! is a bit messy. You can't make that accurate movements with a high value set.
At least for me it's kinda messy. I've also experienced the jumping cursor. It used to jump alot, but now it's just inaccurate for me.

A solution would be that you use 1,0x in osu! and change the mouse settings elsewhere (e.g. windows settings, or if your mouse got it's own settings which would be the best)
yeah, ur right but it is not enough. the windows settings are already at fastest -.-
posted
Then I'd suggest a mouse with more dpi.
posted
The sensitivity difference feels rightly justified for me. I tried wonky multipliers like 3.9x, 2.3x, 1.7x, etc. And I could still control the mouse just fine. It could be your mouse just being jumpy, too. I get that sometimes with my desk being all uneven from FPS games.
posted
Make sure your mouse has enough dpi and frame rate.

Also make sure you use "Unlimited (Gameplay)" in the osu display option.
posted
that's not osu!'s or Windows 8's fault, you're using a high sensitivity with a low DPI mouse. Set your speed to 1.0x in game, set the Windows sensitivity to the middle setting (6/11), and get used to your mouse's low DPI.
If you must play at a ridiculously high sensitivity though, get a higher DPI mouse. The best you can do with your current mouse without introducing software acceleration would be 1.0x in osu!, and the second-highest setting in Windows (10/11), but I don't recommend it because it'll still skip pixels. I still think learning to play at your mouse's normal sensitivity would help you play better
posted
my friend kovibear told me about jumping problems caused by your osu! sensitivity settings and how your mouse works with your system. I made my mouse settings in Windows by 6/10 and the osu! sensitivity setting to 1.0x. I used to experience those weird jumps. And also, make sure you have the mouse pad that fits your style of play. Either you like jumps or slow streams. For example, i recycled a cookie box and the surface of the box seems smooth so i cut a piece of it and used as a good mouse pad. Been training for spinners. Cant even make small circles. :D
Please sign in to reply.