User avatar
Tempo Trainee
5 posts
Offline
Problem Details:
I have two monitors. The monitor in which I run Osu! has native resolution of 1920x1080, but I run Osu! on 1366x768 Fullscreen. On launch it works just fine, however if I, for any reason, switch from Osu! to some other program (Chrome for downloading new maps, for instance), whenever I switch back to Osu! the Windows taskbar is over it (despite Osu! being launched in fullscreen). Of course, when I click the taskbar, Osu! minimizes. The only to make it go away is to set Osu! to Windowed mode and back to fullscreen, which annoys me a lot. I have already tried running it in 1920x1080, but that doesn't help.
It didn't use to happen, but I had to reinstall due to a system format and it started happening right from install. Also already tried reinstalling again, turning Compatibility mode on and off, practically tried every possible option ingame. It's probably something wrong with Windows, but I don't know what to do anymore.
Any ideas?

Video or screenshot showing the problem:
Image


osu! version: 20160403.6
User avatar
Rhythm Incarnate
825 posts
Offline
try using windowed
turn on/off letterboxing
restart windows explorer
User avatar
Support Team
1,849 posts
Offline
Please make sure your graphics drivers are up to date and installed properly.

Alt+Tabbing into the osu! window one more time might also get the task bar to go away.
Last edited by Death on , edited 1 time in total.
User avatar
Tempo Trainee
5 posts
Offline
Kondou-Shinichi wrote:
try using windowed
turn on/off letterboxing
restart windows explorer


On windowed mode the problem does not happen, however the input lag is unbearable. Restarting windows explorer solves temporarily, only to happen again on the next Alt+Tab (just as annoying as turning fullscreen off/on).
Haven't tried letterboxing, will try.


Death wrote:
Please make sure your graphics drivers are up to date and installed properly.



Alt+Tabbing into the osu! window one more time might also get the task bar to go away.


As I have formatted my system just two days ago, the drivers are up to date. Alt+Tabbing a couple more times also do not help unfortunately.
User avatar
Rhythm Incarnate
635 posts
Offline
Set the main display in the graphics driver control panel to the one used for osu! primarily.

Make sure the secondary display is set to only extend the desktop.

Solution in mind with the assumption that the 1080 display is used as the primary and for osu.
User avatar
Tempo Trainee
5 posts
Offline
Funny enough, I uninstalled Intel Management Engine Interface which Windows Update automatically installed, because of a completely unrelated problem, and installed an older version. That solved the problem. Seesm Intel MEI v11 really screws up a lot of stuff. Huh.
User avatar
Tempo Trainee
5 posts
Offline
Venzire wrote:
Set the main display in the graphics driver control panel to the one used for osu! primarily.

Make sure the secondary display is set to only extend the desktop.

Solution in mind with the assumption that the 1080 display is used as the primary and for osu.


Although this also did work until I uninstalled Intel MEI for a permanent fix, using my dedicated GPU weirdly increased input lag (from ~1.2ms to ~4ms). Using the integrated GPU seems to decrease input lag significantly and doesn't seem to affect performance at all.
Reply 7 posts

Users browsing this forum: None


Jump to: