User avatar
Tempo Trainee
5 posts
Offline
my cursor stuck again, im using a huion 420, my friend says change the sensitivity and turn off the raw input to 1x but i can't play with that :( i use 2.2x sensitivity with raw input turned on, the other says turn off windows ink in tablet properties but i don't know how to do that... a help would greatly appreciated (again)










i'm using windows 10 btw
User avatar
Rhythm Rookie
2 posts
Offline
I finally fixed it after 24 hrs of tampering with tablet properties finding windows ink and its right here all along...


Image

Uncheck windows ink so you can use raw input
User avatar
Cymbal Sounder
33 posts
Offline
Eclair213 wrote:
I finally fixed it after 24 hrs of tampering with tablet properties finding windows ink and its right here all along...


Image

Uncheck windows ink so you can use raw input



This is the worst advice you can give. He said he has a Huion tablet, they dont have this feature. I still have the same problem as him.
There is no fix for you yet im sorry. You need to play with raw input off for now.
Reply 3 posts

Users browsing this forum: None


Jump to: