User avatar
Rhythm Rookie
4 posts
Offline
Greetings to all, well this I think it only happens to me anyway I want to warn this problem of the stable version of osu, when I used this version always one day I threw blue screens and had changed to beta but had solved And do not abound more in the matter, just yesterday change of version because the beta for me I think that gives me lag in my pc of the year of stone xd and this happened, i put osu intro boss mode and in 3 min later boom blue screen, i think was other thing on my pc i do it several times and only apears with osu on boss mode or playing for a long time only on my pc, i got no problem on beta version but i think us can do something about that (only i get it with this version of osu... idk why). Hope can us solve it and if it is another problem i hope you can also let me know xd

Image
Image there its some desp that windows make for me sorry if was on spanish and sorry i didnt take a screensot for the blue screen xD
PD: sorry with my english ;-;





osu! version: 20170222.3 (latest)
User avatar
Global Moderator
3,677 posts
Offline
So from what I understood, you only get a bluescreen on the stable version, but not in the beta? Most looks google translated so didn't understand much.

For now go to C:\Windows\Minidump and upload the file 032017-15319-01.dmp and share it here. I will check it and tell whats the exact cause of the bluescreen. But im guessing its going to be a graphics driver problem.
User avatar
Rhythm Rookie
4 posts
Offline
Reply 3 posts

Users browsing this forum: OshamaMeowz


Jump to: