User avatar
Rhythm Rookie
2 posts
Offline
Problem Details:
That's my only explanation. I turned off mouse acceleration and I can confirm nothing else has it. There wouldn't be a problem, as osu! doesn't have it either - but only when 'Raw Input' is off.

I play at 1.37 sensitivity usually and it's locked at 1 when 'Raw Input' is off. When it is on, for some stupid reason, it has acceleration when I repeat: nothing else has acceleration.
Is there a way to turn off osu! acceleration?
Video or screenshot showing the problem:



osu! version: 20170731cuttingedge
User avatar
Combo Commander
413 posts
Offline
I guess it's a driver conflict?

You can always just use raw input, it's better anyway.

As far as I know osu! doesn't any mouse acceleration, that's handled by the OS.

Try another release stream
User avatar
19,052 posts
Offline
osu! doesn't add acceleration.
Reply 3 posts

Users browsing this forum: None


Jump to: