User avatar
Tempo Trainee
7 posts
Offline
Problem Details:
I updated my mac os x to Sierra and my game will not load. (Version 10.12.1)

I was recommended to try this but I'm unsure;
1. Download Wineskin Winery, install the newest Engine and Wrapper

2. Download osu!, copy it to Applications folder.

3. Right click osu!.app, click Show Package Contents, open Wineskin.app

Click Set Screen Options: check all 4 checkboxes - Done

Click Advanced - Tools - Update Wrapper -> OK

Click Change Engine Used -> Change it to the newest engine -> Done

Then close it and you can run osu!.

Any help is greatly appreciated.

Video or screenshot showing the problem:
This is the error that I get when I attempt to open osu!
http://prnt.sc/ddfsjr


osu! version: 20160403.6
User avatar
Rhythm Incarnate
1,694 posts
Offline
You can use the search function of osu! And see if other people have this problem
search.php?keywords=sierra&author=&fid%5B%5D=5&fid%5B%5D=29&fid%5B%5D=101&t=0&submit=Search

According to the searches there hasn't been a single fix for Sierra, there's simply a really small part of osu! Who uses Mac, so there are of course a few answers
There's no other way to try to fix this other than waiting for updates or downgrading

Unless if someone knows a fix, which I highly doubt anyone knows :?
User avatar
Rhythm Rookie
1 posts
Offline
same problem for me, i downloaded Sierra so i can download iMovie :v so troll
Reply 3 posts

Users browsing this forum: None


Jump to: