[Archived] Please help!

posted
Total Posts
3
Topic Starter
komuyi99
It says my version of osu! is too old. I already tried in updating it with osu!me and osu!update but it still doesn´t work, and when I open osu! it won´t let me log in! Please help! :(:cry::?
Zelmarked
Complete uninstall reinstall?
Lucy-Kaede
Try the following:


Lucy-Kaede wrote:

Try opening your osu! folder, and deleting two files:
"osume.exe"
and "osu!.exe"

Then:

peppy wrote:

Try manually downloading the latest osume.exe from http://osu.ppy.sh/release/osume.exe
saving it into your osu! folder, and run it as administrator.
Please sign in to reply.

New reply