1. osu!community
  2. osu!
  3. Help
  4. Resolved Issues
posted
The problem is i use my mouse to spin (i use the mouse click)
posted
You will need to try not to hold down or accidentally click the mouse button in that case.
posted
Or just use keyboard keys instead, (z and x are default)
posted
i use z and x
and also i have a laptop so i have a mouse pad but i think it still doesn't properly hit sometimes even though i am not touching it
posted
and z and x is really close to it
posted
You can change the two keys from z and x to 2 different keys in the options menu.
posted
that wouldn't help since i am too used to tap with z and x though
posted
Can't you disable touchpad while an external mouse is plugged in? Or just disable it
posted
I don't have touchpad
posted

Saltycomputer wrote:

I don't have touchpad
You stated you had a laptop, "touchpad" is referring to that pad right below the keyboard, I believe you called it a "mouse pad" earlier, unless you were referring to something else.

It is possible to disable so you don't accidentally touch it.
posted
I was confirming i didn't had that feature but no i am not calling the mouse pad a touchpad
Please sign in to reply.