1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
Problem Details:I tried literally everything, Any suggestions would be good. I've rollbacked my intel i disabled my intel card and used my nvidia 1050ti, still get the error. Tried starting osu different vers, still didn't work. Would love any suggestions

Video or screenshot showing the problem:


osu! version: 20160403.6
Hold shift while starting osu! until a recovery window pops up and disable compatibility mode.

If you are unable to start the repair dialog, navigate to your installation folder (default path is C:\Users\<Username>\AppData\Local\osu!) and edit the file "osu!.pcname.cfg". Change the value of the line "CompatibilityContext" to 0. Save the file and then attempt to open osu!

You may also want to consider updating your Intel drivers instead of just rolling them back. It's possible there was more than one version version of Intel's drivers that had this issue. Any version 15.46 and higher should have the issue resolved permanently.
Won't let me download it it keeps saying its the wrong driver i use the intel hd 630
Here is a link to the latest drivers your card supports if you are on Windows 10: https://downloadcenter.intel.com/download/27266/Graphics-Intel-Graphics-Driver-for-Windows-15-60-?product=98909

If you are not on Windows 10, you might need to stick with keeping compatibility mode disabled, it seems the latest drivers supported on Windows 7 and 8 is 15.45, which might still have this OpenGL ES Error. I'm not entirely sure which revision and build numbers are affected, if not all of them.
Please sign in to reply.