[Archived] Beatmap pictures and status mixed

posted
Total Posts
10
Topic Starter
Rabbitt
Problem Details:
Alright so I'm playing osu all happy and I soon notice the problem. I'm in the editor menu and I notice that some of my maps's preview pictures have mixed up. "oh no Ishould look this up to see if I can fix it" I did two things people suggested, refreshing the beatmaps after removing a database file. AND taking out the backgrounds folder. However even after all this the problem still goes on. Some of my maps not even uploaded have a "update now" with the incorrect picture however the backgrounds are fine. In the picture you can see one of my maps being mixed up with a different "thumbnail" I guess you could call them. And like I mentioned earlier some of my unfinished (unuploaded) maps will even include a "ranked version" or an "update now" box next to it.


Video or screenshot showing the problem:




osu! version: 20170616.1 (latest)
Sandy Hoey
If anyone finds a solution, that would be wonderful. However, if not, I know that uninstalling does work, but that should only be a last resort. Make sure to back up your songs, skins, and scores from the osu! folder before you do though
Lacrimosa
Try repairing osu!. This could potentially fix the issue.
Topic Starter
Rabbitt
Reparing osu did not work and I have not reinstalled it yet. Looks like I'll have to back up some stuff.
Performing
This problem I had many times, the best thing I can think of is to remove the beatmaps and put them back. Once I tried it and it worked
Topic Starter
Rabbitt
I already did that and it didn't fix the problem
Venix
try to remove osu!.db from osu! folder and then run osu!.
Topic Starter
Rabbitt
I did remove the .db file I mentioned that already. It didn't work. I reinstalled osu and it worked.
Sandy Hoey

Venix wrote:

try to remove osu!.db from osu! folder and then run osu!.
Did you even read the OP?
Venix

Sandy Hoey wrote:

Venix wrote:

try to remove osu!.db from osu! folder and then run osu!.
Did you even read the OP?
oh sorry I used ctrl+f to try to find "osu!.db" but I haven't found anything
Please sign in to reply.

New reply