community forum

--> QUESTIONS <-- LE TOPIC DES QUESTIONS C'EST PAR → ICI ← !!!

posted
Total Posts
4,835
show more
Asterath

Quentin_lrc wrote:

Asterath wrote:

Bonjour, j'ai un petit soucis avec la dernière maj : toutes les images de mes beatmaps ont été mélangées donc je ne sais plus qu'elle sont celles qui ont été faites et cela affiche même des notes pour des maps jamais joués, que faire?
Je ne m'y connait pas vraiment mais, as-tu tenté de relancer le jeu ?
Yep j'ai essayé, j'ai aussi aussi essayé la recherche de mise a jour on sait jamais mais rien n'a encore fonctionné
NatsukoHonda
As-tu essayé de réinstaller les beatmaps ?
Asterath
Bon j'ai essayé différent truc sans grand succès, mais j'ai vu qu'en rejouant certaines maps les images se remettait a jour auto, d'autre le faisait auto avec les relancement du jeu mais bon ce n'est pas vraiment une technique optimale mais je vais faire avec après tout cela ne m'empêche pas de jouer ^^. Et sinon Mattenebra ta méthode peut surement marcher mais je pense pas réinstaller une a une 4600 beatmaps :lol: mais merci comme même.
NatsukoHonda
4600 ? Ah oui quand même.
Kurodi
Bondoir tout le monde, je ne sais pas si c'est le bon endroit pour poser ma question ici, à vrai dire, hier j'ai joué a osu, il a crashé mais ensuite tout était normal, j'ai pu continuer de jouer etc.

Je viens de relancer le jeu mais osu ne s'ouvre pas, je décide donc de réinstaller osu!, rien non plus. Ensuite, je vais dans " modifier et supprimer un programme" , je clique sur supprimer ( pour pouvoir le re-télécharger ) et rien, ça ne veut ni se lancer, ni se désinstaller. :?

Merci de m'aider si vous avez une solution ;v;
Asterath

Kurodi wrote:

Bondoir tout le monde, je ne sais pas si c'est le bon endroit pour poser ma question ici, à vrai dire, hier j'ai joué a osu, il a crashé mais ensuite tout était normal, j'ai pu continuer de jouer etc.

Je viens de relancer le jeu mais osu ne s'ouvre pas, je décide donc de réinstaller osu!, rien non plus. Ensuite, je vais dans " modifier et supprimer un programme" , je clique sur supprimer ( pour pouvoir le re-télécharger ) et rien, ça ne veut ni se lancer, ni se désinstaller. :?

Merci de m'aider si vous avez une solution ;v;
Yo, vérifie dans ton gestionnaire des tâches si t'as pas osu! qu'est lancé en processus et si oui arrête le ,car s'il il est en processus "fantôme" ton problème pourrait venir de là.
Kurodi

Asterath wrote:

Kurodi wrote:

Bondoir tout le monde, je ne sais pas si c'est le bon endroit pour poser ma question ici, à vrai dire, hier j'ai joué a osu, il a crashé mais ensuite tout était normal, j'ai pu continuer de jouer etc.

Je viens de relancer le jeu mais osu ne s'ouvre pas, je décide donc de réinstaller osu!, rien non plus. Ensuite, je vais dans " modifier et supprimer un programme" , je clique sur supprimer ( pour pouvoir le re-télécharger ) et rien, ça ne veut ni se lancer, ni se désinstaller. :?

Merci de m'aider si vous avez une solution ;v;
Yo, vérifie dans ton gestionnaire des tâches si t'as pas osu! qu'est lancé en processus et si oui arrête le ,car s'il il est en processus "fantôme" ton problème pourrait venir de là.
non malheureusement il n'y est pas ..
javond2

Kurodi wrote:

Bondoir tout le monde, je ne sais pas si c'est le bon endroit pour poser ma question ici, à vrai dire, hier j'ai joué a osu, il a crashé mais ensuite tout était normal, j'ai pu continuer de jouer etc.

Je viens de relancer le jeu mais osu ne s'ouvre pas, je décide donc de réinstaller osu!, rien non plus. Ensuite, je vais dans " modifier et supprimer un programme", je clique sur supprimer ( pour pouvoir le re-télécharger ) et rien, ça ne veut ni se lancer, ni se désinstaller. :?

Merci de m'aider si vous avez une solution ;v;
Plop je ne mit connais pas trop mais va sur ton bureau clique droit sur osu! , appuie sur résoudre les problèmes de compatibilité en haut, dépanner un programme puis ensuite essaye de démarrer le programme avec une version antérieur ( genre windows 7 si t'es sur windows 8 ou 10 ou vista si t'es sur windows 7 ) si sa ne résout pas le problème alors je sais pas '-'
Slovers
Bonsoir la communauté,

Je viens de commencer à jouer et je rencontre un problème qui est assez redondant malheureusement :/

Certaines de mes maps perdent leur rang j'ai bien mes scores en local mais plus en général donc je suis obligé de les refaire pour avoir de nouveau le score.

Donc voila je tiens à préciser que certains scores disparaissent après plusieurs heures et que mon ordi et connecté à internet en wifi mais la connexion est stable

Voila :) j'espère que vous saurez me répondre merci d'avance
ShinX13
Bonjour voilà j'ai un petit problème
Quand je termine une beatmaps que ce soit en ligne ou en solo le jeu ne m'affiche pas l'écran des scores mais le jeu affiche un écran noir et je suis obligée de fermer la fenetre de osu depuis le bureau windows!!
Quelqu'un aurait une solution please :cry:
FaZox
Faut ecrire quoi dans le chat déjà pour que ça marque "FaZox is listening xxxxxxx" ?
Nomme
/np

(t'aurais eu ta réponse plus vite en demandant directement dans le chat haha ^^)
-Axi-
Heyyyy alors voila j'ai un little pb, je play souri (mamba TE) je suis à 800DPI et quand je spin pour rester dans la même position je doit décaler ma souri en tournant (comme ci il y avait de l'accélération , mais très légèrement) help me pls :)
FaZox

Cyntaksairor wrote:

/np

(t'aurais eu ta réponse plus vite en demandant directement dans le chat haha ^^)
Personne ne me la dit j'ai demandé ils m'ont ignoré ..
Quentin_lrc
[ Avant de vous présenter mon problème je souhaite préciser que je suis sur MAC ]

Bonjour,
Je vien de créer une map et je souhaiterai y insérer une vidéo de fond.
Malgré les multiples explications que fournit le site je n'y suis pas parvenu, j'ai tout essayer :
- mettre la vidéo en qualité basse (voir même très basse)
- mettre la vidéo sous format .mp4 .DiXV .AVI
- enlever le son de la video
Dans la totalité de ses cas le jeu m'indiquait un message d'erreur disant :
"Une erreur est survenu lors de l'import : vérifiez que osu! ait les droits de lecture sur l'image/la vidéo."
Je ne sais pas par rapport à quoi c'est lié, merci de m'éclairer sur le sujet ou bien même résoudre le problème,
Merci d'avance :)
helife
Bonjour à tous enfait je suis nouveau dans le mapping (ceci est ma premiére map : https://osu.ppy.sh/b/956272&m=0) j'aimerais savoir ce que vous en pensez ?^^
Merci de me répondre
Drizers
BONJOUR à TOUS !

Alors voila j'ai un petit problème depuis que je suis passé sur windows 10.

Avant quand j'était sur windows 7 je jouer a osu avec ma tablette graphique et mais deux écrans allumés sans problème :D
alors que maintenant sous windows 10 quand je lance osu ma tablette graphique ne détecte que la moitié de mon écran et
la seul solution que j'ai trouvé pour l'instant c'est de débrancher mon second écran mais bon c'est pas pratique :( donc je voudrais
savoir s'y il n'y a pas d'autres solutions que de tout le temps débrancher et rebrancher mon écran.

Merci :)
frozean
Bonjour tout le monde :)

Je ne sais pas si c'est le bon endroit pour poser cette question mais je tente.

Hier j'ai téléchargé osu après avoir regardé de nombreuses vidéos sur youtube et je m'en lasse pas, j'adore vraiment tout tout tout et je trouve de superbes musiques qui me plaisent, j'adore ! :oops:

Mais voilà, j'ai remarqué que sous certaines musiques je vais perdre beaucoup plus facilement que sur d'autres... Je m'explique. Sur la plupart des musiques en normal, je vais arriver avec certaines fautes car la barre ne descend pas rapidement, mais d'autre, c'est même pas la peine d'essayer ! :o Je fais deux fautes et je suis morte.
J'ai aussi essayé une chanson en advanced que je fais plusieurs fois depuis hier, je m'en sors mais cela fait plusieurs fois que je remarque que malgré aucune erreur n'est commise de ma part, la barre descend dans le rouge et je perds. Je sais que ce n'est pas un bug ou quoique ce soit mais je n'ai trouvé aucune réponse sur ce sujet-là... J'espère que des joueurs plus expérimentés pourront m'aider, merci ^^
NatsukoHonda
Si ta barre de vie descend dans le rouge, c'est parce que tu fais beaucoup de "100" ou de "50".

Entraîne toi d'abord sur du easy-normal avant de passer à l'advanced, crois moi.
deadall127
ça vient aussi d'un paramètre de difficulté "HP" à 8 tu peux rien faire et à 3 c'est nul car même à 50% tu meurt pas (j'exagère mais c presque ça)
show more
Please sign in to reply.

New reply