Problemi con osu!

posted
Total Posts
6
Topic Starter
Super Rik
Ciao a tutti!
Non so se è una cosa che sta succedendo soltanto a me (probabile però), ma non so per quale motivo il osu! mi mette in ritardo i beat.
Nel senso che la musica va, ma i beat (circle, slider ecc...) sono in ritardo di circa 1/8. E questo per ogni beatmap che ho scaricato, non quelle che ho fatto io. Come faccio?
Grazie in anticipo :)
Andrea
Ma perchè anzichè fare dei nuovi topic nessuno usa questo :|

Hai provato ad aggiornare i driver audio e video comunque?
Topic Starter
Super Rik
Scusa osuplayer111 hai perfettamente ragione, solo che vedevo che l'ultima risposta era stata fatta 2 mesi fa quindi pensavo fosse inattivo il topic. comunque mi puoi spiegare come si fa aggiornare? :D Sono una frana :|
Grazie e scusa ancora
Card N'FoRcE
Controlla l'Universal Offset nelle opzioni di gioco (nel pannello Audio), nel caso aggiornare i driver non porti nessun risultato.

Tramite universal offset potrai facilmente risolvere la cosa, ti basterà aumentare il valore se trovi tutto in ritardo e diminuirlo se trovi tutto in anticipo.

Alla tua prossima risposta unirò questo thread con l'altro (che anche se inattivo è in cima apposta).
Claudia-chan
Salve. Ho un problemone con osu. Quando appare la tizia (cioè quando faccio tutto giusto, non so come spiegarlo) il cursore si inceppa e non posso cliccare nè muoverlo per 2 secondi circa, mentre la beatmap va avanti. Pensavo fosse un ostacolo del gioco ma è solo un problema mia :(
Inamaru
Credo che intendi la combo bursts... forse hai un pc vecchiotto e fa fatica a caricare...
Puoi disabilitarlo nelle opzioni (se non hai capito dove ecco una immagine esempio)
Se hai qualsiasi problema riguardo a osu!, puoi tranquillamente chiedere aiuto qui
Chiudo.
Please sign in to reply.

New reply