Update b1696 Issue [Resolved]

posted
Total Posts
3
Topic Starter
LunaStrike
I am having update problem, i have done the update successfully and when i go to options it shows [b1696] at the top right corner but the thing is, when i open osu! every time it asks for the same update, i asked peppy and he told me to remove osu.dll and osu.exe and re-update

that also didn't work for me, so i check other post and he also mentioned deleting osu!.cfg
I did that too but it didn't it keep asking me for the same update


i was really desperate so i uninstalled osu and i removed all the registry files, and installed the game again
and the problem still occurs

I'm really sorry for making whole new thread for a very common problem, but it seems that no one is helping me
my last hope on you peppy please help me fix this

Thank you <3
:(
Topic Starter
LunaStrike

LunaStrike wrote:

I am having update problem, i have done the update successfully and when i go to options it shows [b1696] at the top right corner but the thing is, when i open osu! every time it asks for the same update, i asked peppy and he told me to remove osu.dll and osu.exe and re-update

that also didn't work for me, so i check other post and he also mentioned deleting osu!.cfg
I did that too but it didn't it keep asking me for the same update


i was really desperate so i uninstalled osu and i removed all the registry files, and installed the game again
and the problem still occurs

I'm really sorry for making whole new thread for a very common problem, but it seems that no one is helping me
my last hope on you peppy please help me fix this

Thank you <3
:(
Update: The problem got fixed when i left osu running for almost 24 hours, i'm still not sure, but i think the problem is not existed anymore
Thanks again
peppy
I'd say this was an issue with ISP caching.
Please sign in to reply.

New reply