[resolved] Osu! Replays won't open.

posted
Total Posts
7
Topic Starter
MomoMan44
Problem Details:
So I try to open an osu! replay but this happens. How can I fix this?


Video or screenshot showing the problem:


osu! version: 20150812.11 (latest)
Renevant
Is it set to open with osu! ?
Right click the replay, click "open with..." and select osu!. You may need to browse your directory and locate your osu.exe file in your program files.
Arcane
or just set it within the ''default programms'' listing from windows
Topic Starter
MomoMan44
Hi! I tried to make it open with Osu! and this happens.



Also, when i close osu! the whole thing makes it seem like I just started playing all over again. :(>:(
Trosk-

MomoMan44 wrote:

Also, when i close osu! the whole thing makes it seem like I just started playing all over again. :(>:(
I'm pretty sure that you did something wrong.

The first thing that comes to my mind is that you have two osu! installations and you selected the wrong one. You can't open two osu! clients at the same time.

Just right click the .osr archive, click on "Open with..." search the installation that you are actually using and it should work fine.

To know where is your osu! installation, go to the options and click here:

Topic Starter
MomoMan44
Thanks guys! I got it working now! :):):):):):)
Trosk-

MomoMan44 wrote:

Thanks guys! I got it working now! :):):):):):)
You had the wrong osu!.exe selected right? Well, I'm glad it's working now.
Please sign in to reply.

New reply