Probleme mit Osu!

posted
Total Posts
12
Topic Starter
Mystogan pal
Hallo,
Ich hab einen neuen Pc sein ner weile. Ich habe darauf Osu installiert und im vollbildmodus - 1280x800 ist cursor ist irgendwie nicht ganz mitgekommen.
also er hinkt nur hinterher. wenn ich dann eine map spiele läuft es auch nicht ganz flüssig.
ich hab vorher imer auf 1280x800 gespielt dann hab ich mal auf 1280x768 gestellt da lief es auf einmal besser.
also der cursor hinkt nicht mehr hinterher und beim spielen läüft es auc wieder flüssig. allerdings nicht bei allen maps bei einigen tretet dieses problem dann auf einmal wieder auf. bei den pausen ist es dann wieder weg.
die grafikartentreiber hab ich schon installiert. auch mal eine ältere version ausprobert. hat aer nichts gebracht .-.
ich hoffe ihr könnt mir bei dem problem helfen.

mfg Mystogan pal
Drayne
Schau mal in den Optionen deine Einstellungen für die Framerate an. Ich würde auf unbegrenzt setzen und was ich bei dir vermute, dass bei dir Vsync an ist. Die Standardeinstellung ist glaube ich 60 fps + Vsync, stell mal auf unbegrenzt und schau obs klappt
Drayne

Drayyne wrote:

Schau mal in den Optionen deine Einstellungen für die Framerate an. Ich würde auf unbegrenzt setzen und was ich bei dir vermute, dass bei dir Vsync an ist. Die Standardeinstellung ist glaube ich 60 fps + Vsync, stell mal auf unbegrenzt und schau obs klappt
Und Vsync natürlich aus :)
Topic Starter
Mystogan pal
ich hatte es schon auf unbegrenzt ^^
BlackTasty
Schon mal probiert von OpenGL auf DirectX zu schalten bzw umgekehrt? hat mir auch mal bei Laggs geholfen ;)
mfg bl8ck
Topic Starter
Mystogan pal
ne geht trotzdem nicht .-.
Fatal3ty
Slideranimation und Videohintergrund ausschalten könnte es auch helfen. Hatte ich bei meine ehemaligen Laptop sehr geholfen. Nimm den irgendwelche Skin, die nicht so viele Effekte haben und läuft auch merklich schneller. Mein Skin zb. sind auf Low End optimiert, weil ich damals auf dem alten Laptop gespielt hatte. Auf meinem neuen PC ist es alles egal. :)

Und laufende Programme im Hintergrund ausschalten, zb. Firefox frisst viel Leistung und ruckelt dann Osu. (Auch auf meinem alte Laptop) :)
JanteSmith

Mystogan pal wrote:

ich hatte es schon auf unbegrenzt ^^
Unbegrenzte FPS ist einfach 'ne unnötige Leistung für den PC.
Drayne

JanteSmith wrote:

Mystogan pal wrote:

ich hatte es schon auf unbegrenzt ^^
Unbegrenzte FPS ist einfach 'ne unnötige Leistung für den PC.
Die meisten wissen nicht wie man custom fps setzt und ich war mir auch nicht mer ganz sicher. Die fps Einstellungen im osu! Client sind mir persönlich zu niedrig
JanteSmith
Ich habe mir die auf 500 FPS gestellt. Und das reicht bei mir mehr als genug. Was mich persönlich wundert ist, dass das Userpanel so viel an Leistung zieht War immer auf voller Leistung wenn das komplette Userpanel zu sehen war und unten wenn es ausgeschaltet war und einfach nur das Hauptmenü zu sehen war.
Drayne

JanteSmith wrote:

Ich habe mir die auf 500 FPS gestellt. Und das reicht bei mir mehr als genug. Was mich persönlich wundert ist, dass das Userpanel so viel an Leistung zieht War immer auf voller Leistung wenn das komplette Userpanel zu sehen war und unten wenn es ausgeschaltet war und einfach nur das Hauptmenü zu sehen war.
Ja, das ist mir auch schon aufgefallen, bei mir lädt es beim mehrmaligen Öffnen auch immer länger. Einer vom osu!staff hat aber mal gesagt, dass daran gearbeitet wird
Thaine
Versuch mal Rederer von OpenGL auf DirectX oder andersrum umzuändern
Please sign in to reply.

New reply