[resolved] Moving cursor with Tablet doesn't show in Osu. (Solved)

Total Posts
Topic Starter
Problem Details:
So I have been looking for a way to set a higher speed on my tablet, I got a bamboo one, so I found out that it's pretty smart to download the drivers! ;) Yes, I'm that far behind. Well, as soon as I downloaded them, the tablet started to behave weird in osu. When I tried to run the "Wacom Preferences" they told me to restart the computer. And so I did. After starting up the computer and the program I set a bit of options and then wanted to check how it changed the osu gameplay. But when I started it up, my tablet didn't wanna move in Osu. First, I thought it was just some random bug, but when I pressed the menu button, because it's in the middle and I set stuff up so I knew where on the tablet to click, then menu reacted. So what my real problem here is the cursor not following tablet movements. Or updating them. I've got the latest Wacom Preferences program for Bamboo from the wacom driver site. So, can someone help me? :?

Tablet worked fine before. Need more information? Please, leave a reply below. Thanks. :D

My english is not really great, so please, don't spam me about it. I already know. D: ;)

osu! version: 20140305.2 (latest)
Topic Starter
A bit more info that is pretty neat.
Running Windows 7, so that version of the Bamboo drivers.
After uninstalling the program, the tablet started to behave normal. But I still wanna change the speed I use. : :?
Topic Starter
Ha! Wow.. I had Raw Input, and 6.00x. Will try to download it again and follow your words. :D

And thank you so much! <3

Edit: Yep. Works again! Much Swedish love to you Daichi. :)
Please sign in to reply.

New reply