forum

Problema con beatmap propio "El archivo está corrupto o incompleto"

posted
Total Posts
8
Topic Starter
ItsMeFercho
[SOLUCIONADO]
Muy buenas a todos es un placer saludarles, pues comentarles acerca de un problema que estoy teniendo con un mapa que creé hace un buen tiempo, este beatmap funcionó bastante bien durante los primeros meses en los que lo había publicado. Sin embargo, al cabo de un tiempo cuando intenté descargar el mapa nuevamente, al querer abrirlo osu me arrojaba un mensaje que decía "El archivo del mapa está corrupto o incompleto, se moverá a la carpeta Failed" Esto me esta estresando bastante debido a que es un mapa que realmente me gustó cuando lo hice y no quiero que simplemente se pierda. Ya he probado cosas como reparar Osu! o forzar los permisos de carpeta.

¿Alguien sabrá alguna solución para esto o si puedo salvar el mapa de alguna manera?

Les dejo el link del mapa por si gustan verlo: beatmapsets/1536176#osu/3141017

Solución.
Muchísimas gracias a todos los que me ayudaron a salvar mi beatmap, después de un buen rato investigando y probando métodos finalmente encontré el problema del beatmap y he logrado solucionarlo.

El problema era nada más y nada menos que la utilización de caracteres especiales en los títulos de las dificultades de mi mapa que fueron más que nada acentos o tildes, para solucionarlo descargué el mapa y cambié su extensión a "rar" de manera que pudiese descomprimir el archivo y ver lo que estaba en su interior, ahí fue cuando todo tuvo sentido, había letras desaparecidas por los acentos que puse y guiones bajos que no permitían que Osu leeyera el mapa, quité todos los caracteres especiales, reemplace las letras con acentos y volví a comprimir la carpeta, cambié su extensión nuevamente a "osz", lo abrí y Osu logró leer el mapa.

Estoy muy feliz!!! llevaba mucho tiempo tratando de recuperar este mapa y finalmente lo he logrado! Claro, no hubiera sido posible sin todos ustedes, quienes respondieron a mi problema y me brindaron algunos tips para poder solucionarlo. Muchas gracias!!! Hasta aquí mi reporte Joaquín
his everything
mantenga pulsada la tecla shift mientras abre osu! hasta que aparezca un menú especial y después seleccione "Repair osu!".

hay una posibilidad de que funcione.
Leon Brigido
uf hermano lamentablemente a mi tampoco me abre, indicio de que tu mapa está dañado, quizás no se actualizó correctamente y se dañó, si quieres te puedo mostrar una manera de intentar recuperar tu mapa, pero requiere de ciertas cosas que quizás no te gusten xd me escribes al priv si te interesa v:
Topic Starter
ItsMeFercho

Anaxii wrote:

mantenga pulsada la tecla shift mientras abre osu! hasta que aparezca un menú especial y después seleccione "Repair osu!".

hay una posibilidad de que funcione.
Muchas gracias por tu aporte, pero desafortunadamente no funcionó :CC
De igual manera muchas gracias por tu tiempo :D
his everything

ItsMeFercho wrote:

Anaxii wrote:

mantenga pulsada la tecla shift mientras abre osu! hasta que aparezca un menú especial y después seleccione "Repair osu!".

hay una posibilidad de que funcione.
Muchas gracias por tu aporte, pero desafortunadamente no funcionó :CC
De igual manera muchas gracias por tu tiempo :D
si no funciona, compruebe que no hay archivos que contengan caracteres especiales.
Pairoxd

Anaxii wrote:

ItsMeFercho wrote:

Anaxii wrote:

mantenga pulsada la tecla shift mientras abre osu! hasta que aparezca un menú especial y después seleccione "Repair osu!".

hay una posibilidad de que funcione.
Muchas gracias por tu aporte, pero desafortunadamente no funcionó :CC
De igual manera muchas gracias por tu tiempo :D
si no funciona, compruebe que no hay archivos que contengan caracteres especiales.
sip, es por las tildes en los nombres de las dificultades "Easy - Fácil" y "Díficil - Hard", descargué el mapa y cambié la extensión del archivo de .osz a .zip para ver si había algo raro y me di cuenta de que faltaban esas dos dificultades, el archivo está incompleto. para solucionarlo simplemente puedes quitar las tildes y todo debería funcionar bienn
Topic Starter
ItsMeFercho

Pairoxd wrote:

Anaxii wrote:

ItsMeFercho wrote:

Anaxii wrote:

mantenga pulsada la tecla shift mientras abre osu! hasta que aparezca un menú especial y después seleccione "Repair osu!".

hay una posibilidad de que funcione.
Muchas gracias por tu aporte, pero desafortunadamente no funcionó :CC
De igual manera muchas gracias por tu tiempo :D
si no funciona, compruebe que no hay archivos que contengan caracteres especiales.
sip, es por las tildes en los nombres de las dificultades "Easy - Fácil" y "Díficil - Hard", descargué el mapa y cambié la extensión del archivo de .osz a .zip para ver si había algo raro y me di cuenta de que faltaban esas dos dificultades, el archivo está incompleto. para solucionarlo simplemente puedes quitar las tildes y todo debería funcionar bienn
Muchísimas gracias!!!! Lo he logrado solucionar, he recuperado el mapa
his everything

ItsMeFercho wrote:

Pairoxd wrote:

Anaxii wrote:

ItsMeFercho wrote:

Anaxii wrote:

mantenga pulsada la tecla shift mientras abre osu! hasta que aparezca un menú especial y después seleccione "Repair osu!".

hay una posibilidad de que funcione.
Muchas gracias por tu aporte, pero desafortunadamente no funcionó :CC
De igual manera muchas gracias por tu tiempo :D
si no funciona, compruebe que no hay archivos que contengan caracteres especiales.
sip, es por las tildes en los nombres de las dificultades "Easy - Fácil" y "Díficil - Hard", descargué el mapa y cambié la extensión del archivo de .osz a .zip para ver si había algo raro y me di cuenta de que faltaban esas dos dificultades, el archivo está incompleto. para solucionarlo simplemente puedes quitar las tildes y todo debería funcionar bienn
Muchísimas gracias!!!! Lo he logrado solucionar, he recuperado el mapa
me alegro por ti :)
Please sign in to reply.

New reply