Having More than certain items in the folder

posted
Total Posts
12
Topic Starter
MegaApple_Pi
Is it possible to have more than One Combo-Bursts (.png)? :|
_Because I Created 9 but only 2 appeared.
__Note: I noticed you can use "comboburst-#" if you had 2 so I did "comboburst-0" "comboburst-1" "comboburst-2" "comboburst-3" "comboburst-4" "comboburst-5" "comboburst-6" "comboburst-7" "comboburst-8" "comboburst-9"
Like I said only two appeared.

And have more Combo-Bursts (.wav)?
_I tried with a few songs already but none appeared.
__Note: I noticed you can use "comboburst-#" if you had 2 so I did "comboburst-0" "comboburst-1" "comboburst-2" "comboburst-3" "comboburst-4" "comboburst-5" "comboburst-6" "comboburst-7" "comboburst-8" "comboburst-9"
Like I said none of them appeared.
chelly
I can't help you on the .wav files as I only use one, but I know for sure you can have more than 1 or 2 comboburst images. I have 8, in fact. I'm not sure what you're doing wrong, as you seem to be naming them properly (comboburst-0.png, comboburst-1.png)

Could it be the sizes? If I recall, their max size should be something by 700 something pixels, I don't remember the exact dimensions.
xecR
The naming is okay for the wav files, just add this option to your "skin.ini" file:
CustomComboBurstSounds: 50,100,200,300,400,500, etc. – Originally this option was intended for Taiko, since you can't change combobursts combo. Combo sound will be played at specified combo number. For example, we set CustomComboBurstSounds: 20,60,150,432, 864,1000 - combo sound/sounds will be played at combo: 20,60,150,432,864,1000.

And for the png files, the recommended size is "768x500px", and the naming rule is "comboburst-0, combourst-1, combobursts-2" which is what you are doing.
Also this option in the "skin.ini" file will make them appear randomly:
ComboBurstRandom: 0/1 – makes combobursts appear in a random sequence.


If your png's still not show, try downloading other skins with many combobursts and test them, if they doesn't work, is probably due to the new skin.
[_YIz

xecR wrote:

The naming is okay for the wav files, just add this option to your "skin.ini" file:
CustomComboBurstSounds: 50,100,200,300,400,500, etc. – Originally this option was intended for Taiko, since you can't change combobursts combo. Combo sound will be played at specified combo number. For example, we set CustomComboBurstSounds: 20,60,150,432, 864,1000 - combo sound/sounds will be played at combo: 20,60,150,432,864,1000.

And for the png files, the recommended size is "768x500px", and the naming rule is "comboburst-0, combourst-1, combobursts-2" which is what you are doing.
Also this option in the "skin.ini" file will make them appear randomly:
ComboBurstRandom: 0/1 – makes combobursts appear in a random sequence.

If your png's still not show, try downloading other skins with many combobursts and test them, if they doesn't work, is probably due to the new skin.
If you do not type it wrong, I think this is the problem solution. 8-)
xecR
Ignore the striked text in my reply I made a small mistake and probably you will confuse.

Follow this options instead (for png files)
*Your png files must be named as: comboburst-0, comboburst-1, comboburst-2, ......, comboburst-9
*The recommended size for png's is: 768x500px
*Try adding this to your "skin.ini" file (if it works stay with it, but if you don't want your combobursts to appear randomly, change it to 0): ComboBurstRandom: 1
Topic Starter
MegaApple_Pi

xecR wrote:

Ignore the striked text in my reply I made a small mistake and probably you will confuse.

Follow this options instead (for png files)
*Your png files must be named as: comboburst-0, comboburst-1, comboburst-2, ......, comboburst-9
*The recommended size for png's is: 768x500px
*Try adding this to your "skin.ini" file (if it works stay with it, but if you don't want your combobursts to appear randomly, change it to 0): ComboBurstRandom: 1

[_YIz wrote:

xecR wrote:

The naming is okay for the wav files, just add this option to your "skin.ini" file:
CustomComboBurstSounds: 50,100,200,300,400,500, etc. – Originally this option was intended for Taiko, since you can't change combobursts combo. Combo sound will be played at specified combo number. For example, we set CustomComboBurstSounds: 20,60,150,432, 864,1000 - combo sound/sounds will be played at combo: 20,60,150,432,864,1000.

And for the png files, the recommended size is "768x500px", and the naming rule is "comboburst-0, combourst-1, combobursts-2" which is what you are doing.
Also this option in the "skin.ini" file will make them appear randomly:
ComboBurstRandom: 0/1 – makes combobursts appear in a random sequence.

If your png's still not show, try downloading other skins with many combobursts and test them, if they doesn't work, is probably due to the new skin.
If you do not type it wrong, I think this is the problem solution. 8-)

[_YIz wrote:

xecR wrote:

The naming is okay for the wav files, just add this option to your "skin.ini" file:
CustomComboBurstSounds: 50,100,200,300,400,500, etc. – Originally this option was intended for Taiko, since you can't change combobursts combo. Combo sound will be played at specified combo number. For example, we set CustomComboBurstSounds: 20,60,150,432, 864,1000 - combo sound/sounds will be played at combo: 20,60,150,432,864,1000.

And for the png files, the recommended size is "768x500px", and the naming rule is "comboburst-0, combourst-1, combobursts-2" which is what you are doing.
Also this option in the "skin.ini" file will make them appear randomly:
ComboBurstRandom: 0/1 – makes combobursts appear in a random sequence.

If your png's still not show, try downloading other skins with many combobursts and test them, if they doesn't work, is probably due to the new skin.
If you do not type it wrong, I think this is the problem solution. 8-)

xecR wrote:

Ignore the striked text in my reply I made a small mistake and probably you will confuse.
Follow this options instead (for png files)
*Your png files must be named as: comboburst-0, comboburst-1, comboburst-2, ......, comboburst-9
*The recommended size for png's is: 768x500px
*Try adding this to your "skin.ini" file (if it works stay with it, but if you don't want your combobursts to appear randomly, change it to 0): ComboBurstRandom: 1
How do I type in the .png files? comboburst-# OR combobursts-#
Wassaaaa
Just comboburst-#

Topic Starter
MegaApple_Pi
Okay Now the .png Images ARE Fixed 8-) BUT the .wav Sounds Are Still not appearing. :cry:
Wassaaaa
I don't know but there are maps that have more than one, like this

Yuki-kun
Name the file .wav as the same as the image. Also, you should take a look at this post, part for skin.ini

t/51694&start=0
MLGnom
And be sure to enable skin sound in options.
Topic Starter
MegaApple_Pi
Thank You Guys For Helping (Problem Fixed)
Please sign in to reply.

New reply