User avatar
Spinner Sage
162 posts
Offline
Problem Details:

Since the last update, sliders are black, but i didn't change my skin.

Video or screenshot showing the problem:

http://osu.ppy.sh/ss/1402310

osu! version: 20140309.15
shitmapper.
User avatar
Rhythm Incarnate
769 posts
Offline
Same problem, since the last update, my sliders turn into black
and the spinners too, something weird happened, cant explain

:v
Image
User avatar
17,814 posts
Offline
Please use the default skin until it is resolved.
User avatar
Star Shooter
222 posts
Offline
Temporary fix for black sliders:
Comment your "SliderTrackOverride" parameter in Skin.ini by adding 2 slashes behind it.

Before:
Code:
SliderTrackOverride: 0,0,0

Image

After:
Code:
// SliderTrackOverride: 0,0,0

Image
User avatar
Rhythm Incarnate
1,058 posts
Offline
Shavit-sama wrote:
Temporary fix for black sliders:
Comment your "SliderTrackOverride" parameter in Skin.ini by adding 2 slashes behind it.
collapsed text
Before:
Code:
SliderTrackOverride: 0,0,0


After:
Code:
// SliderTrackOverride: 0,0,0

Ah, so that's it. Thanks. Simple alternative, but no more custom slider track colours until fixed.
Practice Lists:
Jumps | Short Streams | Single-Tap | Streams | New: Reading (Unfinished. ETA: Unknown)
User avatar
Rhythm Incarnate
769 posts
Offline
Shavit-sama wrote:
Temporary fix for black sliders:
Comment your "SliderTrackOverride" parameter in Skin.ini by adding 2 slashes behind it.


This actually work if you dont use black slider tracks
but if you use black slider tracks, the whole slider will all turn into black
User avatar
Spinner Sage
176 posts
Offline
My hitsounds aren't bugged :u

I only have the "black slider" problem

the big black slider *runs*
Last edited by Kirin on , edited 1 time in total.
Image
User avatar
17,814 posts
Offline
A fix for this will take a while, so please use a workaround in the mean time.
Locked 8 posts

Users browsing this forum: None


Jump to: