16 posts jump | 1, 2  next
User avatar
Tempo Trainee
11 posts
Offline
Problem Details:
Problem Details so my cursor seems quite leggy it feels as if i am flinging the cursor around rather then aiming it, i have tried re-installing my drivers, i bought a new tablet, i'v tried all the different versions (stable, beta and cutting edge), i'v re-installed the game, i'v tried all 10 usb ports in my pc and today i completely wiped my whole pc and done a fresh install of windows nothing has worked, any suggestions




Video or screenshot showing the problem:



osu! version: 20180210.2cuttingedge
Last edited by just4dalolz on , edited 1 time in total.
User avatar
Beat Clicker
65 posts
Offline
any background processes?, tried switching release streams? is osu on full screen?
User avatar
Tempo Trainee
11 posts
Offline
nothing running the background, I've tried switching release streams and yeah its in full screen
User avatar
Tempo Trainee
11 posts
Offline
i thought it might be my tablet so I bought a new one and it's still happening
User avatar
Tempo Trainee
11 posts
Offline
after a a week of this issue i have still not found a fix it seems to only be this pc but only in osu it seems to work fine on everything else it says im getting from 0.7 ms to 1.3 ms but i'm still getting lag/ inaccurate cursor movement i also seem to be getting quite a lot of stutter and fps drops
User avatar
Tempo Trainee
12 posts
Offline
what tablet do you have? this is usually happening because of wrong drivers, so you might try installing other versions and see if it works - also dont forget to uninstall the previous drivers and restart your pc
User avatar
Tempo Trainee
11 posts
Offline
i have a wacom one and a xp pen g430 and i have installed the right drivers it was fine last week and for no reason it started acting weird
User avatar
Tempo Trainee
12 posts
Offline
ye, it did the same for me as well
you need to uninstall one of the drivers and restart your pc, should work after that
User avatar
Tempo Trainee
11 posts
Offline
i have done that, i have re-installed windows to and nothing has happened
User avatar
Tempo Trainee
11 posts
Offline
https://gyazo.com/9cd7f73acdb43ad32548c3310c70139e

just so people have an idea of what is happening
User avatar
Rhythm Incarnate
1,857 posts
Offline
Have you disabled windows ink yet?
User avatar
Tempo Trainee
11 posts
Offline
User avatar
Whistle Blower
25 posts
Offline
that 65ms is only because of you screenshotting, r-right? assuming it's fine/green during play?
User avatar
Tempo Trainee
11 posts
Offline
User avatar
Whistle Blower
25 posts
Offline
lmao
well that's because your input latency is insanely high,given that its not your tablet causing the problem, it must be something affecting your fps on a large scale. any pc specs? is your fps fine in other games?
Reply 16 posts jump | 1, 2  next

Users browsing this forum: None


Jump to: