Tempo Trainee
7 posts
Offline
Problem Details:
My osu by default uses my integrated graphics, but if i overclock my gpu while it's using it my input lag drops drastically from 8/9ms to 3ms. When i switch to my GPU it gets worse inputlag, at 1080p its locked at 5ms and at 720p it goes down to around 4.3ms. In this case overclocking my it seems to do nothing at all. I even get some crackling when playing with graphics card (i think it may be actually using cpu in this mode and the high cpu load is causing the crackling).
Also in both cases selecting unlimited fps gives me 60/60 with better performance (i turned off vsync both in gpu settings and integrated).

New discovery, forcing vsying off in the integrated graphics actually turns it on. But still with unlimited settings its 60/60


Video or screenshot showing the problem:

collapsed text
Image


Here you can see the performance at 720p using the GPU

collapsed text
Image


Here with integrated, it doesnt change the delay when i lower the resolution


Computer specs:

GPU: Nvidia GTX 940MX
CPU: Intelcore i5-7200
RAM: 8gb
OS: Windows 10 Home 64bit

I'm also using a FiiO q1 mark2 dac to power my headphones (not sure if it has any relevance)

osu! version: 20171227.2 (latest)
User avatar
Beat Clicker
64 posts
Offline
Similar issue
User avatar
Whistle Blower
26 posts
Offline
Hello,
First of all..
Quote:
New discovery, forcing vsying off in the integrated graphics actually turns it on. But still with unlimited settings its 60/60

You're using a Laptop computer and probably using the integrated screen which is probably a 60hz screen, so to put it in a really simple way 60hz = 60 fps max displayed, 144hz = 144fps displayed, which is why you can see the 60Hz (not FPS).
Basically you can have 2000fps capacity computer, but because you have a 60hz screen it will only display 60fps.

Quote:
When i switch to my GPU it gets worse inputlag, at 1080p its locked at 5ms and at 720p it goes down to around 4.3ms

it is still coming from the screen hardware, maybe try to check your computer specs sheet which may include what is the capacity of the screen.

Quote:
My osu by default uses my integrated graphics, but if i overclock my gpu while it's using it my input lag drops drastically from 8/9ms to 3ms.

it's probably because it's a laptop, so the behavior it's maybe to consume less power on a "normal usage" so it's a normal behavior i guess?

by the way, is your "compatibility mode" turned ON in your osu! settings?

Edit :

60Hz Display Screenshots : https://puu.sh/zrCtY.png / https://puu.sh/zrCzQ.jpg
144hz Display Screenshots : https://puu.sh/zrCnT.png / https://puu.sh/zrCA0.jpg
User avatar
Support Team
1,899 posts
Offline
Make sure your laptop is plugged in while playing and check to make sure you don't have any power saver settings enabled. In your nvidia control panel, also make sure your graphics card has "prefer maximum performance" enabled for any of its power settings.

The ms display in the bottom right is not input delay/lag, this is your frame time. Frame time tells you how long it takes to render one frame.
Reply 4 posts

Users browsing this forum: None


Jump to: