Tempo Trainee
7 posts
Offline
Problem Details:
My osu by default uses my integrated graphics, but if i overclock my gpu while it's using it my input lag drops drastically from 8/9ms to 3ms. When i switch to my GPU it gets worse inputlag, at 1080p its locked at 5ms and at 720p it goes down to around 4.3ms. In this case overclocking my it seems to do nothing at all. I even get some crackling when playing with graphics card (i think it may be actually using cpu in this mode and the high cpu load is causing the crackling).
Also in both cases selecting unlimited fps gives me 60/60 with better performance (i turned off vsync both in gpu settings and integrated).

New discovery, forcing vsying off in the integrated graphics actually turns it on. But still with unlimited settings its 60/60


Video or screenshot showing the problem:

collapsed text
Image


Here you can see the performance at 720p using the GPU

collapsed text
Image


Here with integrated, it doesnt change the delay when i lower the resolution


Computer specs:

GPU: Nvidia GTX 940MX
CPU: Intelcore i5-7200
RAM: 8gb
OS: Windows 10 Home 64bit

I'm also using a FiiO q1 mark2 dac to power my headphones (not sure if it has any relevance)

osu! version: 20171227.2 (latest)
User avatar
Beat Clicker
64 posts
Offline
Similar issue
Reply 2 posts

Users browsing this forum: None


Jump to: