User avatar
Rhythm Rookie
3 posts
Offline
Problem Details:


i accidentally clicked the compatibility mode in the settings and it closed the game now i cant open it

one time it did open but it was an "oh no!" window then that window crashed as well

osu! version: 20171227.2 (latest)
Last edited by That1Lemon on , edited 1 time in total.
User avatar
Support Team
1,846 posts
Offline
Press and hold shift while starting osu!, keep it held until a recovery window pops ups, from there you can disable Compatibility mode and start the game.
User avatar
Rhythm Rookie
3 posts
Offline
an error came up

"OpenGL ES Error"
"Can't find the name of Intel ICD OpenGL driver"

then an osu! update prompt pops up but then it closes and shows the error again and it keeps looping

2 errors then an oh no then an update propmt over and over
User avatar
Support Team
1,846 posts
Offline
Death wrote:
For a possible temporary solution, run osu! with integrated graphics.

Another thing to make sure is Compatibility mode is disabled. Hold shift while starting osu! until a configuration window pops up. From there, disable Compatibility mode if it is enabled and start osu!

If you are unable to open this dialog because of the error, navigate to your osu! folder and edit the file "osu!.pcname.cfg". Set the line "CompatibilityContext" to 0 if it is not already. Be sure to save if you do end up changing this.

For a permanent solution, please make sure your Intel graphics drivers are up to date. Intel released a fix for this specific issue in all of their driver versions 15.46 and higher. If you get your graphics drivers through a computer manufacturer, they may use a different versioning scheme and their most recent drivers may still have this issue. It is good idea to download them directly from Intel's website.
User avatar
Rhythm Rookie
3 posts
Offline
changing the config worked thank you so mush
Reply 5 posts

Users browsing this forum: None


Jump to: