User avatar
Rhythm Rookie
2 posts
Offline
Problem Details:
Helo, I bought a new mouse and it seems that the button on its side is binded to "pause" which results in me leaving multiplayer match. Disabling mouse buttons while playing option does not help. I did not find it in key binding settings and I dont have clue what about it, anobody help, or the same issue?
I have hp spectre x360 13 7th gen and connect-it battle series gaming mouse

osu! version: 20171227cuttingedge
User avatar
Support Team
1,520 posts
Offline
The Game Pause binding is changeable in the options menu by selecting the "Change keyboard bindings option." By default it is bound to escape, which your side mouse button is most likely bound to as well. I would first check to see if you can reprogram the button on your mouse to not be escape as changing the binding back to escape in the future might be a bit difficult.
User avatar
Rhythm Rookie
2 posts
Offline
Death wrote:
The Game Pause binding is changeable in the options menu by selecting the "Change keyboard bindings option." By default it is bound to escape, which your side mouse button is most likely bound to as well. I would first check to see if you can reprogram the button on your mouse to not be escape as changing the binding back to escape in the future might be a bit difficult.
It I have already tried that, it still pauses it. Since ny nerves have a limit, i just ripped the button out. :-D
Reply 3 posts

Users browsing this forum: None


Jump to: