User avatar
Rhythm Rookie
4 posts
Offline
I have tried alt+ enter, it just has a black box around the
osu! screen.


Screenshot URL showing the problem:

file:///C:/Users/User/Desktop/osu!/Screenshots/screenshot002.png <--- search this URL to see what the problem looks like.

osu! version: 20171106.5 (latest)
User avatar
Support Team
797 posts
Offline
We can't see local pictures on your computer, you will need to upload them to a site like imgur or s-ul and then paste the link here or use this format:
Code:
[img]imagelinkhere[/img]


Try disabling "Letterboxing".
User avatar
Rhythm Rookie
4 posts
Offline
User avatar
Support Team
797 posts
Offline
Death wrote:
Try disabling "Letterboxing".
User avatar
Rhythm Rookie
4 posts
Offline
what is letterboxing?
User avatar
Support Team
797 posts
Offline
It is located in osu!'s settings, right under the resolution drop down and fullscreen option.

Image
User avatar
Rhythm Rookie
4 posts
Offline
ok, I disabled "letterboxing. Now what do I do?"
Reply 7 posts

Users browsing this forum: None


Jump to: