User avatar
Rhythm Rookie
3 posts
Offline
Problem Details:
I have two monitors. The monitor in which I run Osu! has native resolution of 1920x1080, but I run Osu! on 1366x768 Fullscreen. On launch it works just fine, however if I, for any reason, switch from Osu! to some other program (Chrome for downloading new maps, for instance), whenever I switch back to Osu! the Windows taskbar is over it (despite Osu! being launched in fullscreen). Of course, when I click the taskbar, Osu! minimizes. The only to make it go away is to set Osu! to Windowed mode and back to fullscreen, which annoys me a lot. I have already tried running it in 1920x1080, but that doesn't help.
It didn't use to happen, but I had to reinstall due to a system format and it started happening right from install. Also already tried reinstalling again, turning Compatibility mode on and off, practically tried every possible option ingame. It's probably something wrong with Windows, but I don't know what to do anymore.
Any ideas?

Video or screenshot showing the problem:
Image


osu! version: 20160403.6
User avatar
Rhythm Incarnate
676 posts
Offline
try using windowed
turn on/off letterboxing
restart windows explorer
User avatar
Support Team
801 posts
Offline
Please make sure your graphics drivers are up to date and installed properly.

Alt+Tabbing into the osu! window one more time might also get the task bar to go away.
Last edited by Death on , edited 1 time in total.
User avatar
Rhythm Rookie
3 posts
Offline
Kondou-Shinichi wrote:
try using windowed
turn on/off letterboxing
restart windows explorer


On windowed mode the problem does not happen, however the input lag is unbearable. Restarting windows explorer solves temporarily, only to happen again on the next Alt+Tab (just as annoying as turning fullscreen off/on).
Haven't tried letterboxing, will try.


Death wrote:
Please make sure your graphics drivers are up to date and installed properly.



Alt+Tabbing into the osu! window one more time might also get the task bar to go away.


As I have formatted my system just two days ago, the drivers are up to date. Alt+Tabbing a couple more times also do not help unfortunately.
User avatar
Rhythm Incarnate
602 posts
Offline
Set the main display in the graphics driver control panel to the one used for osu! primarily.

Make sure the secondary display is set to only extend the desktop.

Solution in mind with the assumption that the 1080 display is used as the primary and for osu.
Reply 5 posts

Users browsing this forum: None


Jump to: