User avatar
Tempo Trainee
7 posts
Offline
I'm in osu! mac os x El Capitan and I use the stable release . The Japanese characters appears as box . Help me please this is really annoying .
User avatar
Spinner Sage
130 posts
Offline
do you really need to use the Japanese language? i mean, by your typing. it sounds like you understand english?
Also the osu!osx is still in beta/development so there are tons of bugs, i would email this to peppy for a fix if i were you :)

EDIT: Just re-red the post, i dun f*ked up, there should be a setting in the options menu that makes foreign character english. Dunno if this or the other one is right, so just correct me.
User avatar
Rhythm Incarnate
1,716 posts
Offline
If that doesn't work above, try changing your font.
User avatar
Tempo Trainee
7 posts
Offline
I do not write in Japanese, English is enough for me, it's just for aesthetics. Thanks for the reply :)
Reply 4 posts

Users browsing this forum: None


Jump to: