User avatar
Tempo Trainee
14 posts
Offline
Problem Details:
So i installed windows 10 and the first thing i installed was osu. So i installed all drivers and clicked on osu, but then i got a window saying that i need to install .NET Framework 3.5:?!?!?!. I already installed .NET framework 4.5 so i don't think i need it. And then i press on the install, wait and i'm getting an error code
"0X800F0900"! Please help me with this. If you want to answer with "reinstall windows" Then just get out.


osu! version: 20170731.2 (latest)
User avatar
Rhythm Incarnate
1,831 posts
Offline
Try disabling your antivirus and firewall and check if you're able to install it then.

You might also wanna try performing a clean boot to your computer. Here's how to perform a clean boot. https://support.microsoft.com/en-us/hel ... in-windows
Reply 2 posts

Users browsing this forum: None


Jump to: