User avatar
Spinner Sage
137 posts
Offline
Problem Details:

Map: https://osu.ppy.sh/b/1430616


Object for example:

00:14:645 (1,2,3) -

I cant apply hitsounds to them with the CTRL-SHIFT-I Menu ? What tha heck is this? I cant hitsound like this if certain objects say "Nah" to me >w>


Help? (Try it out yourself?) :x

osu! version: 20170731.2 (latest)
User avatar
Rhythm Incarnate
612 posts
Offline
Make sure you applied Custom 1 for Sound
User avatar
Rhythm Incarnate
1,820 posts
Offline
Works to me. Which of those custom hitsounds are you trying to use? "Cymbal" and "hithat" won't work here. Also, don't forget to select an object before you're trying to apply it.
User avatar
Spinner Sage
137 posts
Offline
Lyawi wrote:
Works to me. Which of those custom hitsounds are you trying to use? "Cymbal" and "hithat" won't work here. Also, don't forget to select an object before you're trying to apply it.



Why wont cambyl and hithat wont work there? uwu
User avatar
Spinner Sage
137 posts
Offline
h3oCharles wrote:
Make sure you applied Custom 1 for Sound


What do you mean by that? Im quiet new in this field and only ready tutorials .
User avatar
Rhythm Incarnate
656 posts
Offline
You can't use custom hitsounds in std

Just rename the "Cymbal" hitsound to "soft-hitfinish2"

I guess you use the cymbal sound for 00:14:645 (1) -

Then change the audio sampleset to Soft > 2

Image

Change also the "hithat" hitsound to "soft-hitwhistle2"
User avatar
Spinner Sage
137 posts
Offline
- Aries - wrote:
You can't use custom hitsounds in std

Just rename the "Cymbal" hitsound to "soft-hitfinish2"

I guess you use the cymbal sound for 00:14:645 (1) -

Then change the audio sampleset to Soft > 2

Image

Change also the "hithat" hitsound to "soft-hitwhistle2"


Thank you, that might help! But i definetly cant use that Hitsound Menu to do it ?
Reply 7 posts

Users browsing this forum: None


Jump to: