User avatar
Whistle Blower
23 posts
Offline
Problem Details:
This has been happening for a while now. Every time I open osu! after resetting my computer, I find that all of my settings have been reset. I've already tried repairing folder permissions, several times now. The first time it worked, but only for a while. Now it even happens the day after I repair folder permissions. This has become extremely agitating and I would love a permanent solution, which I have not yet found anywhere.


Video or screenshot showing the problem:



osu! version: 20170731.2 (latest)
User avatar
Support Team
984 posts
Offline
Close osu!, move osu!.pcname.config out of the installation folder, then reopen osu! and set your settings one more time.
User avatar
Whistle Blower
23 posts
Offline
Death wrote:
Close osu!, move osu!.pcname.config out of the installation folder, then reopen osu! and set your settings one more time.

I apologize for the very late response, but I just wanted to see whether or not it worked after a while. It saddens me to have to say that, after a few weeks, this solution still only seems to be temporary. Thanks for the help one way or the other, but I'm still hoping there is a permanent solution.
User avatar
Support Team
984 posts
Offline
Go to the osu!.pcname.config file, right click on it, hit properties, and set it to read-only. Also, open your options and at the bottom there is a button called "Repair Folder Permissions", might as well give that a press.

You can also try repairing osu! by holding shift while starting the game and clicking "repair osu!"
User avatar
Whistle Blower
23 posts
Offline
Death wrote:
Go to the osu!.pcname.config file, right click on it, hit properties, and set it to read-only.

You can also try repairing osu! by holding shift while starting the game and clicking "repair osu!"

Thank you! I'll try this and see if it works! If you never hear form me again, you'll know that it worked!
User avatar
Support Team
984 posts
Offline
Please post here if it does work so this thread can be marked as resolved.
Reply 6 posts

Users browsing this forum: None


Jump to: