User avatar
Rhythm Rookie
4 posts
Offline
After a windows update i can't play with fullscreen i can barely get 30 fps but in windowed mode its okay but i want to play in fullscreen i did everything please help me! thanks.
User avatar
Combo Commander
349 posts
Offline
you can use borderless mode instead unless it increase your input latency
also check if something is limiting your fps, i've never heard about limit to 30fps tho :p
User avatar
Rhythm Rookie
4 posts
Offline
yeah i tried playing with borderless but its kinda weird i dunno i check everything and my fps limit is set to unlimited :(((
User avatar
Combo Commander
416 posts
Offline
Go to the actual osu.exe file in the game directory, you can open it in the game client. Right-click the executable and open properties, you'll be greeted by the following window and tabs.

Check "Disable fullscreen optimisations". Enjoy fullscreen, if this doesn't work then please tell.

Image

Alternatively, you can also disable game mode and game bar in the Windows control panel, that should fix the problem.

Image

If have an Nvidia GPU, you can find out by opening device manager and looking under "Display Adapters". Disable GeForce Experience and its overlay.

You can also try to reset your game configuration.

1. Hold down the Shift key on your keyboard.
2. While holding Shift, double click the osu! icon on your desktop.
3. Continue holding Shift until you see the osu! recovery dialog prompt.
4. When the osu! configuration dialog opens, click the reset settings button.

If you still aren't having any luck, open the dialog again and click repair osu!.
User avatar
Rhythm Rookie
4 posts
Offline
Thanks for your reply i tried everything its still the same i think im gonna stick with windowed -___-
User avatar
Combo Commander
416 posts
Offline
Sure, if you get sick of it then just reply to this thread.
User avatar
Rhythm Rookie
4 posts
Offline
Yes of course,Thanks for your help.
Reply 7 posts

Users browsing this forum: None


Jump to: