User avatar
Tempo Trainee
6 posts
Offline
When i run the game with intel hd it works fine, and when i run it with nvidia gpu it locked at 30 fps no matter what it happen to me when i reinstall my windows.
Even after update the nvidia driver it still locked at 30 fps. Anytips about this problem?

The reason i want use nvidia to play this game is lower lag input
User avatar
Rhythm Incarnate
1,909 posts
Offline
Are you sure to not have the FPS blocked in-game? Maybe it's not from Nvidia, but from your game instead. You can disable the FPS block in the option :)
User avatar
Rhythm Incarnate
1,457 posts
Offline
Mby take a look for nvitia software? I think it should be changable in driver settings or smth.
User avatar
Rhythm Incarnate
601 posts
Offline
Turn off v-sync in both Nvidia Control Panel Global Settings and in osu!
User avatar
Rhythm Incarnate
1,457 posts
Offline
Venzire wrote:
Turn off v-sync in both Nvidia Control Panel Global Settings and in osu!

tbh v-sync is 60fps i think xd
User avatar
Tempo Trainee
6 posts
Offline
On my nvidia setting v-sync is off. On my nvidia experience the battery boost to lock the fps to 30 when unpluged is off (and i play charged normally).
User avatar
Tempo Trainee
6 posts
Offline
Nevermind i just reinstall again with the recovery disk and it works fine :)

Problem solved
Reply 7 posts

Users browsing this forum: None


Jump to: